The Official Sequential/DSI Forum

Bricked by firmware update 1.1

signvmstudios

Bricked by firmware update 1.1
« on: August 22, 2020, 09:32:15 PM »
After trying to use the Pro 3 with midi features I was getting all kinds of midi errors, consistently. I deduced that it was definitely the pro 3. I was told by a friend to update the firmware to the latest version since I was still on 1.0. I set up everything as explained by Sequential and queued up the two update files in sysex librarian. Once I sent the first file the unit's display blanked out and became distorted, nothing legible. I figured maybe this was the system writing the new OS so I let it sit for maybe 20 minutes, but nothing changed. I power cycled the unit and upon turning back on it had been completely bricked. Some lights turned on, but the display remained off, no buttons appeared to work, no sound, just kaput.

I took the advice of tech supported and tried loading the panel file in bootloader mode through the units midi in. It appears to be receiving the file, but the touch light indicator that is supposed to indicate the units progress stops right before the top light. I let it sit for 30 minutes and nothing had changed. I tried this process 4 more times over 3 hours and nothing. Needless to say I'm extremely frustrated by this because it's also cost me money with clients. I don't want to get rid of this synth because it's such a great instrument, but it's a damn shame the OS is turning out to be such a problematic waste of time...even with the update as users are starting to report.

Re: Bricked by firmware update 1.1
« Reply #1 on: August 30, 2020, 11:28:54 AM »
Same thing happened to me. If you can't reload the files in bootloader mode, talk to tech support. Otherwise you might have to send it in.