The Official Sequential/DSI Forum

Trouble with brand new prophet 6

Trouble with brand new prophet 6
« on: October 31, 2015, 02:58:34 PM »
Hello !
My brand new prophet 6 doesn't work in Live Panel Mode !
In preset mode, it's ok , turning the knobs alter the sounds in the right way.

But it's impossible to get a sound in live panel mode.. With the 2 osc On, a normal Adsr, nothing happens.. I had a prophet 5 for 20 years, so I should be able to make a sound !

Though I received the synth unopened from the factory, I verified the Local Ctrl (global 0) which is ON, so it's not this parameter which makes trouble.

I tried to reset the global parameters , but holding down the GLOBAL button and pressing WRITE seems to not respond..

Someone has an idea how to fix my problem ?

Thanks in advance.

P.E.
Fender Jazz 62 and 63 , Wal Mark I Fretless, Music Man Stingray Fretless, Chapman Stick (10 & 12)
Minimoog, Prophet 5, PPG 2.2, Yamaha CS 80, DX 7, Korg Wavestation and MS 20... and a Prophet 6

Re: Trouble with brand new prophet 6
« Reply #1 on: October 31, 2015, 04:17:07 PM »
BOO!

You're not alone.  A lot of people have issues getting sound straight out of the box.

There are 2 volume controls.  One is upper left (master) and one is to attenuate volume between patches-upper right.  Check them both.

The Amplifier Envelope Amount needs to be all the way up (clockwise), unless you have the velocity button on (lit).

Other than that, make sure the knobs in the poly-mod section are in their detented positions.  Check everything else - just make sure everything else is straight and it should make noise for you.

Good Luck!
Sequential P6; SCI Pro-One; Moog Minimoog Model D

Re: Trouble with brand new prophet 6
« Reply #2 on: October 31, 2015, 10:42:12 PM »
Thanks ADSR. But no.... Volume controls at 10, Amplifier Envelope Amount all the way up (velocity button on or off doesn't make any difference... The beloved poly mod section is "normal" .
As I told you before, I'm confortable with sound making (I had a prophet 5 and a PPG 2.2. for more than 20 years..)

Anybody already had this kind of trouble when engaging the synth in Live Panel Mode ( turning OFF the preset button) ?

I suspected a "hidden" parameter, but now I  really suspect a big bug...
Will ask the Dave Smith support team
Thanks again
P.E.
Fender Jazz 62 and 63 , Wal Mark I Fretless, Music Man Stingray Fretless, Chapman Stick (10 & 12)
Minimoog, Prophet 5, PPG 2.2, Yamaha CS 80, DX 7, Korg Wavestation and MS 20... and a Prophet 6

Re: Trouble with brand new prophet 6
« Reply #3 on: November 01, 2015, 01:15:14 AM »
Was this a problem/bug that was fixed in the last firmware update? I recall people reporting this problem quite early on.

I would recommend updating to the latest firmware.

http://dsiforum.com/viewtopic.php?f=36&t=7039
« Last Edit: November 01, 2015, 01:17:07 AM by Fuseball »

Re: Trouble with brand new prophet 6
« Reply #4 on: November 02, 2015, 10:54:29 AM »
Thanks Fuseball.  Already has 1.1.0 soft .
I have "fixed" a part of the problem...  After I listened to the bank 4 sounds, I returned to  the Live panel Mode, and... it was working.. Really strange  !!!..  Anyway, the live panel mode has still a lot of erratic behaviours. For instance, when I do Preset/Write to have a basic preset, I have a strange 2 oscillators sound (of course, the frequency of the 2 osc are NOT the same, 1/2 step of difference.. ;-D  )- This is not the way it should behave, according the page 4 of the manual...
This is only one of the strange things happening...
Anyway, on the preset mode, all is Ok, as far as I know.. And it sounds great...
Fender Jazz 62 and 63 , Wal Mark I Fretless, Music Man Stingray Fretless, Chapman Stick (10 & 12)
Minimoog, Prophet 5, PPG 2.2, Yamaha CS 80, DX 7, Korg Wavestation and MS 20... and a Prophet 6

Re: Trouble with brand new prophet 6
« Reply #5 on: November 02, 2015, 01:12:59 PM »
We've come up with a sure-fire checklist to get sound out of your Prophet-6 using live panel mode:

Start by turning off Preset, then initialize a Basic Program by holding the Preset button and pressing the Write button.

If the problem is still there, set the instrument to live panel mode again and check all parameters to make sure they are at non-zero values such as:

* Osc. 1 & 2 pitch
* Osc. 1& 2 Mixer levels
* Voice volume (top right corner)
* Master volume (top left corner)
* Set Amp Envelope Amount to max (set this to a fast envelope with Sustain at max too)
* Set osc. 1 & 2 to sawtooth
* High Pass envelope amount should be set to 0 and high pass Cutoff is set to 0
* Low Pass cutoff is set to max
* Turn off effects. If spring reverb is active with Mix setting of 100 and Param 1 has a value of 0 it will not pass audio
* As well as the above parameters, please check ALL other parameters by PHYSICALLY changing them and you should be getting audio.

We've found following these steps works every time. Hope that helps!
SEQUENTIAL

Re: Trouble with brand new prophet 6
« Reply #6 on: November 04, 2015, 12:18:07 PM »
Still full of bugs and erratic behaviours. Examples :
-GLOBAL 3 times in a row rightly save the current program as the default program when I turn on the PRO 6 again. But if the number is correct and the sound the same, the ADSR is totally wrong : a preset saved sound with very short sustain will have a VERY long sustain... So i have to reload the patch number to have to right saved sound.

PRESET/WRITE  is supposed to make a "pure" sound, 1 oscillator, to help you to begin creating a program with a basic preset.. Mine creates a 2 oscillator, 1/2 step detuned and awful sound. Not really a "basic preset". Don't worry, I have calibrating the PRO 6  3 times, and the presets works great.
Clearly, the op system on my synth is corrupted.
I'm still in waiting for an help from Dave Smith instruments (Mark, are you there ?) I'm afraid they think I'm a beginner, which I'm not, or a dumb user... Well, I've put my hands on so many synths in my life, I've never seen so many bugs in a machine, but I do believe it's my model which had a trouble.. This can happen.. So any help is appreciated..

And now, I don't know what to do...Waiting.... not so long please...
Thanks
P.E.

Fender Jazz 62 and 63 , Wal Mark I Fretless, Music Man Stingray Fretless, Chapman Stick (10 & 12)
Minimoog, Prophet 5, PPG 2.2, Yamaha CS 80, DX 7, Korg Wavestation and MS 20... and a Prophet 6

Re: Trouble with brand new prophet 6
« Reply #7 on: November 04, 2015, 01:04:48 PM »
Definitely sounds to me like there's something wrong with your specific P6. The Preset/Write combination gives a clean open filter, one oscillator patch on mine. It's worth noting that Preset/Write only works when the Preset button is lit. If Preset is off then manual mode's knob settings override it.

That said, your preset loaded on boot sounds all wrong too.

Re: Trouble with brand new prophet 6
« Reply #8 on: November 04, 2015, 02:01:50 PM »
thank you Fuseball, you get it ! I suspect there's something wrong with my specific Prophet, but I fear DS Instruments think I'm joking...  If I have no news from them, I'll ask my very good friend Patrick Moraz to give me Dave Smith's email address to contact him directly : Sometimes it's better to speak directly to Obama  !  ;-D  Thanks again for your feedback and advice.
Fender Jazz 62 and 63 , Wal Mark I Fretless, Music Man Stingray Fretless, Chapman Stick (10 & 12)
Minimoog, Prophet 5, PPG 2.2, Yamaha CS 80, DX 7, Korg Wavestation and MS 20... and a Prophet 6

Pym

  • *****
  • 142
Re: Trouble with brand new prophet 6
« Reply #9 on: November 04, 2015, 04:42:43 PM »
You'll get a response soon if you haven't yet, don't worry. Dave will just end up forwarding you to support, he really doesn't do that anymore

thank you Fuseball, you get it ! I suspect there's something wrong with my specific Prophet, but I fear DS Instruments think I'm joking...  If I have no news from them, I'll ask my very good friend Patrick Moraz to give me Dave Smith's email address to contact him directly : Sometimes it's better to speak directly to Obama  !  ;-D  Thanks again for your feedback and advice.
Dave Smith Instruments

Re: Trouble with brand new prophet 6
« Reply #10 on: November 26, 2015, 07:48:37 AM »
Some news... Once the problem identified, DSI kindly offer me  to change the synth, which is great.
The new one works perfectly.
Thanks again to Mark at DSI.
And for everybody who wants to buy a Dave Smith product : Go for it !  Once they have analysed the problem, the customer service is just great.
Thanks again
P.E.
Fender Jazz 62 and 63 , Wal Mark I Fretless, Music Man Stingray Fretless, Chapman Stick (10 & 12)
Minimoog, Prophet 5, PPG 2.2, Yamaha CS 80, DX 7, Korg Wavestation and MS 20... and a Prophet 6