tuning dropping out instantly rather than drifting , is this normal ?

So after having my pro5 keyboard for 2 years and no issues ive had the module a few days and it seems like issue after issue.
The tuning is really strange , either the 5th voice will go out or the whole thing will instantly go totally out of tune, im used to the osc's drifting out of tune but never saw behavior like this before , hoping its not something more serious, does anyone have any ideas ?
thanks

So after having my pro5 keyboard for 2 years and no issues ive had the module a few days and it seems like issue after issue.
The tuning is really strange , either the 5th voice will go out or the whole thing will instantly go totally out of tune, im used to the osc's drifting out of tune but never saw behavior like this before , hoping its not something more serious, does anyone have any ideas ?
thanks
Thatís usually what happens when the temperature moves up/down and the tuning table hasnít been populated for that temperature. Just hit tune when it happens. It should sort itself out in a week or so once there are enough values in the tables.

Thanks for that , will keep an eye on it see how it goes :)

Itís fully normal - happened to me today. One hit on the Tune Button and then stayed not only in tuned but set to 440Hz as well (dropped the tuning a bit when just turned on to stay in tune with other instruments).

So after having my pro5 keyboard for 2 years and no issues ive had the module a few days and it seems like issue after issue.
The tuning is really strange , either the 5th voice will go out or the whole thing will instantly go totally out of tune, im used to the osc's drifting out of tune but never saw behavior like this before , hoping its not something more serious, does anyone have any ideas ?
thanks

Sudden tuning drops on your Pro 5 module are not normal. I think the reason could be due to calibration issues, loose connections, or faulty hardware.

BT

I'm not sure any of those things are indicated by this situation. The first thing to try is a calibration.
Sequential | Oberheim

558

So after having my pro5 keyboard for 2 years and no issues ive had the module a few days and it seems like issue after issue.
The tuning is really strange , either the 5th voice will go out or the whole thing will instantly go totally out of tune, im used to the osc's drifting out of tune but never saw behavior like this before , hoping its not something more serious, does anyone have any ideas ?
thanks

It's probably just your settings.  There are so many settings.  Just use one of the factory sounds and see if it comes back into tune. 
Prophet 10, 0692
Ryzen 3900XT 12/24
Studio One
iPhone 5s Moog Model D via bluetooths of Reface Looper or Xkeys, Arturia Beatstep Pro w/Roland System 1m, Roland JP08, Roland TD17s as drums &->Prophet 10, Oxygen 8v2->Prophet, Akai Adv 25 or Launchey arps->Prophet10 or any all VSTs.