Calibration hangs when OB6 is on temperature

Calibration hangs when OB6 is on temperature
« on: March 04, 2024, 10:06:44 AM »
Dear all,

I upgraded to the new 1.8 OS for the OB 6. i cleared the Calibration and wanted to recalibrate it. Actually everytime when the synth is running like 30min and on tenperature i cannot calibrate it anymore. Calibration only works smooth when the Synth is cold. I tried to reset global settings, resend the OS. All Cables are disconnected while calibrating. Any information abput this behaviour? Is my synth broken? I have aswell a Prophet 6 and have no Calibration issues when its on temperature.

Best Regards

Samuel

Re: Calibration hangs when OB6 is on temperature
« Reply #1 on: March 04, 2024, 12:07:33 PM »
There's a few threads about calibration topics for the OB6 on this forum.  Start by going thru there (search area) which will bring up discussions that offer remedies that solved previous problems people were having with erratic calibration and temperature dependence.
Sequential/DSI Equipment: Poly Evolver Keyboard, Evolver desktop,   Pro-2, Pro-3, OB6, P-12,
 

https://Soundcloud.com/wavescape-1

Re: Calibration hangs when OB6 is on temperature
« Reply #2 on: April 09, 2024, 04:38:25 AM »
Same problem here.
And some voices start to sound detuned after 30 minutes playing
The back of the module is a little bit hot
and the autocalibration stops in "043"
« Last Edit: April 09, 2024, 04:41:15 AM by Liradigital »

Re: Calibration hangs when OB6 is on temperature
« Reply #3 on: April 09, 2024, 07:01:00 AM »
Finally, I have calibrated it but something strange happens when initialize  a program.
I play six times the same key and the 5th and the 6th are blended with noise and the noise potentiometer does not affect

Re: Calibration hangs when OB6 is on temperature
« Reply #4 on: April 09, 2024, 02:16:00 PM »
Hello again.
I tried the steps of the troubleshooting page and it solved my case. Thanks

Re: Calibration hangs when OB6 is on temperature
« Reply #5 on: May 15, 2024, 08:32:48 PM »
What steps did you do? I tried the global reset, clearing the tuning data, and starting calibration. It still freezes on 43 almost every time and also has noise on the patches as well as them going out of tune every few notes like you mentioned. I just got this unit too so itís a very disappointing start.

Re: Calibration hangs when OB6 is on temperature
« Reply #6 on: May 19, 2024, 10:10:31 PM »
So it turns out it was OS 1.8 causing the issues after all. To recap, they were:

After warming up the slightest bit, the machine would go out of tune, and voices 5 & 6, would get noisy with hiss. Attempting to fix this with calibration would result in the unit freezing on 43, and sometimes 53 if it somehow made it through the former. Reverting back to 1.74 resolved the issues.