Loudness envelope velocity snaps

Loudness envelope velocity snaps
« on: March 02, 2024, 05:38:37 AM »
Hello. I've noticed odd behavior - when I use Velocity button on Loudness Envelope and play quite fast or using sequencer/arp with fast speed, I hear a lot of snaps/clicks on every note played. This doesn't appear when this button turned off. This appears on many presets and I couldn't completely get rid of it anyhow. Is this normal and you face it too or not ? Thanks in advance

Re: Loudness envelope velocity snaps
« Reply #1 on: March 02, 2024, 06:48:36 AM »
Hello. I've noticed odd behavior - when I use Velocity button on Loudness Envelope and play quite fast or using sequencer/arp with fast speed, I hear a lot of snaps/clicks on every note played. This doesn't appear when this button turned off. This appears on many presets and I couldn't completely get rid of it anyhow. Is this normal and you face it too or not ? Thanks in advance

Perhaps try turning the attack down a tiny touch - itís probably the snap of the envelope with higher velocity hits.

One other thing that comes to mind is the vintage amount - vintage does affect the envelope attack too so if you still hear snaps and you do have vintage turned up you can turn that down a touch too.

Re: Loudness envelope velocity snaps
« Reply #2 on: March 02, 2024, 07:15:30 AM »
Thanks for answering. Attack is completely down, Detune knob completely down, filter amount at 0 (no effect), no effects, detunes, LFO, X-Mod, Aftertouch. Result: https://drive.google.com/file/d/15xtfj_bT1I9J-PSAJ2Sz-2UNbIz9Wdrq/view?usp=sharing

Re: Loudness envelope velocity snaps
« Reply #3 on: March 02, 2024, 01:29:03 PM »
Thanks for answering. Attack is completely down, Detune knob completely down, filter amount at 0 (no effect), no effects, detunes, LFO, X-Mod, Aftertouch. Result: https://drive.google.com/file/d/15xtfj_bT1I9J-PSAJ2Sz-2UNbIz9Wdrq/view?usp=sharing

Sorry, what I meant was if the attack is zero (i.e. the quickest possible attack) then very slightly increase it (i.e. turn clockwise from zero).

Re: Loudness envelope velocity snaps
« Reply #4 on: March 02, 2024, 02:43:43 PM »
I found out that to get rid of it, I must set Release knob from Loudness envelope to approx 1/4 value. If I increase it a bit it starts clicking. This is quite odd behavior from user point of view... Why this only appears when Velocity button is On ? Once i turn it on it start clicking/cracking.

Re: Loudness envelope velocity snaps
« Reply #5 on: March 04, 2024, 06:12:30 AM »
Issue still exist, found thread with description and cause of it https://forum.sequential.com/index.php/topic,1897.0.html