MPE Support

MPE Support
« on: January 19, 2024, 01:37:18 AM »
as many Sequential Synths got MPE support, are there any chances for the Prophet-10 to get MPE support as well?

g3o2

  • **
  • 123
Re: MPE Support
« Reply #1 on: January 19, 2024, 02:43:11 PM »
No

Re: MPE Support
« Reply #2 on: January 19, 2024, 02:50:31 PM »
oh no

Re: MPE Support
« Reply #3 on: January 20, 2024, 01:42:12 AM »
If I recall right Prophet 5/10 rev 4 receive MPE but donít have it if playing from internal keyboard.

Re: MPE Support
« Reply #4 on: January 20, 2024, 03:30:02 AM »
No MPE but it can receive polyphonic aftertouch.

g3o2

  • **
  • 123
Re: MPE Support
« Reply #5 on: January 20, 2024, 02:44:35 PM »
The polyAT can be used to control the filter or the LFO, though unfortunately for the latter the response would more be polyphonic. MPE is channel AT and voice per MIDI channel, allowing for polyphonic sliding, release velocity, etc.

g3o2

  • **
  • 123
Re: MPE Support
« Reply #6 on: January 21, 2024, 02:01:44 AM »
The polyAT can be used to control the filter or the LFO, though unfortunately for the latter the response would not be polyphonic. MPE is channel AT and voice per MIDI channel, allowing for polyphonic sliding, release velocity, etc.

Re: MPE Support
« Reply #7 on: January 22, 2024, 12:41:49 AM »
No MPE but it can receive polyphonic aftertouch.

that is something , i'll give that try

After testing it doesnt seem to react ... it's like normal aftertouch, all keys are affected (using the Osmose in poly aftertouch mode)
« Last Edit: January 22, 2024, 01:23:06 AM by verstaerker »

Re: MPE Support
« Reply #8 on: January 22, 2024, 01:31:36 AM »
The polyAT can be used to control the filter or the LFO, though unfortunately for the latter the response would more be polyphonic. MPE is channel AT and voice per MIDI channel, allowing for polyphonic sliding, release velocity, etc.

it seems polyAT is working only correct for Filter.. for LFO it seems to react on all voices

Qwave

Re: MPE Support
« Reply #9 on: January 22, 2024, 02:58:05 AM »
it seems polyAT is working only correct for Filter.. for LFO it seems to react on all voices
As there is just one LFO, this is the logic consequent.
keep on turning these knobs