Strange behavior in some banks and SysEx issue, help please.

Strange behavior in some banks and SysEx issue, help please.
« on: December 23, 2023, 09:35:05 AM »
Hello all,

I am new here and I am a bit complicated because of a couple of problems in my Prophet 10 Rev 4. I had the latest firmware installed when this happened.

I was designing sounds and I pressed one button by mistake donít remember which one exactly, and suddenly I was returned to bank 101. Then I checked the sound and I realized banks 240 to 258, and from 310 to 328 are affected, they sound weird, too high pitch in some, weird vibratos, like if all the settings were messed up, several sounded very low, and even if I moved the filter and the knobs (resonance zero even) it sounded low no matter the selected filter type, nor if I moved the oscillators and their volume to the maximum and disabled all relevant parameters (I also moved the envelope knobs), I also ensured oscillator 2 wasnít in Lo Freq. But if I initialize that patch it sounds ok with volume (record + preset).

I tried installed the latest OS again, didnít work, I restored factory parameters, didnít work either. Any idea?. I donít want to lose these patches, I had good results and a lot of work. :(

On the other hand, when I try to backup my sounds I open MIDI-OX and then SysEx and then ďReceive Manual DumpĒ, but it doesnít receive bytes and the Prophet seems not to respond. It is connected via USB, properly selected as port in MIDI devices. The Prophet on the other hand has global>MIDI SysEx as USB. The firmware re-installation worked ok so the cable is fine.

Thanks in advance for any help!.
« Last Edit: December 23, 2023, 10:04:43 AM by Donethur »

Re: Strange behavior in some banks and SysEx issue, help please.
« Reply #1 on: December 29, 2023, 02:22:47 AM »
Sorry to hear that, the same thing happened to me a few months ago.
My thread is somewhere in the forum, but won't be helpful.
I understand your pain. Losing great patches you created is difficult to admit.
It seems that's what Prophets do from time to time. And if I'm correct that's what the original 80s P5 did.
See it as a function replica.
You need to take sysex backup into some kind of routine every few banks.

Re: Strange behavior in some banks and SysEx issue, help please.
« Reply #2 on: December 29, 2023, 05:42:01 PM »
If the internal program memory gets corrupted (if this is actually the case here) I personally would consider this a bug and contact Sequential. Regardless, itís always a good idea to backup frequently. Maybe Sequential can also help you solving this issue.
« Last Edit: December 29, 2023, 06:07:27 PM by Starkstrom »