Yet another issue for prophet5/10 rev 4

Yet another issue for prophet5/10 rev 4
« on: November 28, 2023, 01:47:21 PM »
Several months ago, during use in a friends album, my prophet rev 3.3 gave out, in a pinch I purchased a prophet 10 rev four thinking the reissue would be a solid substitute.

Upon opening the oscillators clipped prefilter, after about two weeks of back and forth, focusrite sent me new boards. After putting those in the synth worked for a week or two, and now is plagued with tuning issues…

I’ve cleared calibrations, updated the synth, reset globals. And it seems like every time the synth goes through a tune cycle, it comes back more than a semitone below where it should be, so much so that turning the master tune knob all the way down doesn’t place it in the right key…


I’m gutted, sequential hooked me with the prophet 6 and OB-6, those have since been sold and replaced with their original counterparts, and it seems like this synth just cant perform which is pretty sickening after dropping 3.5k and expecting consistency from a modern tribute to a classic… anyone find a solution for this yet?

Re: Yet another issue for prophet5/10 rev 4
« Reply #1 on: November 28, 2023, 03:31:41 PM »
Have you also calibrated the wheels? An uncalibrated pitch wheel can impact tuning even when centred.

BT

Re: Yet another issue for prophet5/10 rev 4
« Reply #2 on: November 28, 2023, 04:26:38 PM »
I'm sorry to hear you're having this issue. Chances are good that there's an easy solution.

Please contact Sequential support (not Forcusrite): support@sequential.com, and we'll do our best to resolve the issue.
Sequential | Oberheim

gus

  • *****
  • 100
Re: Yet another issue for prophet5/10 rev 4
« Reply #3 on: November 30, 2023, 04:05:29 PM »
I second reaching out to support@sequential.com.

Also, I would recommend updating to the latest OS if you aren't already on there. There was a bug on an older OS that sounds like what you are experiencing.

https://forum.sequential.com/index.php/topic,4873.0.html

Bug fix [Panel 1.1.1] - Master Volume does not update correctly
Bug fix [Panel 1.1.1] - Global detuning experienced until Master Tune manually updated
Sequential | Oberheim

Re: Yet another issue for prophet5/10 rev 4
« Reply #4 on: December 03, 2023, 08:00:27 PM »
This happened to me recently and I discovered that the transpose setting was somehow changed by a half-step (I never use it). Could it be that?

gus

  • *****
  • 100
Re: Yet another issue for prophet5/10 rev 4
« Reply #5 on: December 08, 2023, 08:13:13 AM »
This happened to me recently and I discovered that the transpose setting was somehow changed by a half-step (I never use it). Could it be that?

Yeah, that sounds like an old bug that was resolved. If you haven't already done so, download the latest OS!  ;)

https://forum.sequential.com/index.php/topic,4873.0.html

Bug fix [Panel 1.1.1] - Master Volume does not update correctly
Bug fix [Panel 1.1.1] - Global detuning experienced until Master Tune manually updated
Sequential | Oberheim