The Official Sequential/DSI Forum

OB-6 Envelope Issue

OB-6 Envelope Issue
« on: September 24, 2016, 08:11:03 PM »
Hi,

I have a ticket out to DSI support but maybe I can crack this before Monday.

For some reason my envelope control on the OB-6 has become very unresponsive.  It has become impossible to get plucked sounds from the instrument and each (or most) keystroke result in a different sounding envelope (sometimes percussive sometimes with lots of release), but no modulation is being routed anywhere--this is a basic patch setting.

I've tried disabling MIDI control and any potential feedback loops, and have reset all globals and recalibrated it.

I inlcuded an MP3 of the issue.  It affects the sequencer really badly because more percussive/rhythmic sequences now are quite random...hopefully I'm just totally blind and missed something obvious.  Thanks!

EDIT:  When the attack knob is set past noon...around 3 o'clock...you can hear the envelope triggering, like there's an LFO modulating the VCA or something (a pumping sound).
« Last Edit: September 24, 2016, 08:41:13 PM by abmusic2016 »

Vylla

Re: OB-6 Envelope Issue
« Reply #1 on: April 11, 2017, 02:13:48 AM »
Same Problem. Since yesterday it is not possible to get plucked Sounds out of it anymore. It seems the amp env attack acts wide open but its not. Impossible to play staccato. Every patch acts like a pad sound. Also some weird pumping is ongoing. I know my OB6 very well. Afraid of something is broken. But what happend? The Synth is used only in Studio.

Re: OB-6 Envelope Issue
« Reply #2 on: April 11, 2017, 04:52:01 AM »
Have you tried re-installing the firmware ? And what version of it are you running ?
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Vylla

Re: OB-6 Envelope Issue
« Reply #3 on: April 11, 2017, 08:00:41 AM »
Actually itīs under 1.0.0.  ::) Heard of trouble people having with upgrading to 1.4.0 .. may be this would be the next trouble?  :o

Vylla

Re: OB-6 Envelope Issue
« Reply #4 on: April 11, 2017, 09:17:52 AM »
Update: working Firmware now 1.2.0
Problem unsolved.
May broken hardware inside.

..will upload now an audio snapshot from that issue. It will be Bank9 Program 63 so [963 / OB-6]

 :) use that link pls:

https://soundcloud.com/hardykis/weird-obey


(the audio drop outs are not programmed. itīs the seq at 963, in mono)
"to compare please go to patch 963 and hit play on the OB6 synthesizer"
« Last Edit: April 11, 2017, 10:07:22 AM by Vylla »

Re: OB-6 Envelope Issue
« Reply #5 on: April 15, 2017, 09:08:20 AM »
Was the member named Vylla removed from the forum ? Can't find any info about him/her.
« Last Edit: April 15, 2017, 09:10:46 AM by AlainHubert »
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12