Bug in the Take 5 Beta OS

Bug in the Take 5 Beta OS
« on: February 01, 2023, 02:11:57 AM »
I updated to the latest Beta version and all is good. I loaded some patches I purchased and they went into the user banks 
 1 thru 8 patches 1 thru 16 all good . I copied these to banks 9thru to G (16) no problems then loaded another patch list into user banks 1 thru 8. All good . Now have all user banks loaded 1thru 16 patches 1 thru 16. 256 patches total.
When I go into Factory banks 1 thru 8 have Sequential factory patches total 128 factory patches.
When I go into Factory patch banks 9 thru to G (16) they are duplicate of what I have in the user banks.
If I make any changes and save to user banks 9 thru 16 they overwrite factory sound banks 9 thru 16.
So effectively the Factory banks 9 thru 16 are the same as user banks 9 thu 16.
 Has any one else found this to be the case or am I orbiting my own planet??
Please let me know if Im doing something wrong or is this a bug .
Cheers Tom
« Last Edit: February 07, 2023, 02:44:01 PM by Sacred Synthesis »

doudou26

  • *
  • 14
  • owner of a Prophet 6 and a Take 5
Re: Factory bank same as User bank
« Reply #1 on: February 02, 2023, 04:38:40 PM »
yes it's the same for me, and when I try to access banks 9-16 in factory mode, factory led turns off...

That's why I created this thread :
https://forum.sequential.com/index.php/topic,6844.0.html
you should read it there are replies and tips, I'ven't already tried (lack of time)

Re: Factory bank same as User bank
« Reply #2 on: February 03, 2023, 12:49:45 AM »
After some testing I can confirm the extended factory banks and the extended user banks are mirrored. Whatever you put in one gets mirrored in the other. Not sure if this is a bug or a feature but I hope it gets fixed, otherwise it would be rather disappointing.

Re: Factory bank same as User bank
« Reply #3 on: February 05, 2023, 09:57:29 AM »
After some testing I can confirm the extended factory banks and the extended user banks are mirrored. Whatever you put in one gets mirrored in the other. Not sure if this is a bug or a feature but I hope it gets fixed, otherwise it would be rather disappointing.
Confirmed also on my side.
This is clearly a bug or at least not a feature.

If there are no extended factory banks, we should not been able to select factory banks from 9 to 16/G.
If there are really 8 extended factory banks (9 to 16/G) as stated by cbmd on GearSpace, then they should be different from the user banks 9 to 16/G.

@tomcc,
I don't know if it's possible to edit the thread title to make it clear that this is a bug in the beta OS.





Re: Factory bank same as User bank
« Reply #4 on: February 06, 2023, 03:03:19 AM »
Best thing is to email support directly with your findings/bug report. Itís the only guaranteed way itíll get picked up.

Re: Factory bank same as User bank
« Reply #5 on: February 07, 2023, 12:37:25 AM »
Cannot change topic title sorry. I have submitted  a bug report detailing what others have confirmed here.

Re: Bug in the Take 5 Beta OS
« Reply #6 on: February 07, 2023, 02:44:40 PM »
I've changed the title of the thread as desired.
"Simplicity, simplicity, simplicity!"

- Henry David Thoreau

The Musical Synthesizer YouTube Channel:
https://www.youtube.com/channel/UChLGwGiRVs7rlZXnOG9_mUw

The Musical Synthesizer Blog: https://themusicalsynthesizer.wordpress.com

Re: Bug in the Take 5 Beta OS
« Reply #7 on: February 07, 2023, 10:38:40 PM »
Cheers appreciate title change, hopefully we may see some future updates that address the issue

Re: Factory bank same as User bank
« Reply #8 on: February 12, 2023, 10:24:47 AM »
I have submitted  a bug report detailing what others have confirmed here.
Hello,
Have you received a feedback / an answer from the support ?

Re: Bug in the Take 5 Beta OS
« Reply #9 on: March 27, 2023, 03:10:36 AM »
I may have found another bug. I tried the alt scales and the only one working is the 1st equal temp scale . All the others are blank or play the same note across the keyboard and have ddddddddddddd written in the screen window. I had tried them before update and they were populated . Now most blank or corrupt. HMMMM.
 No answer from support as yet

Re: Bug in the Take 5 Beta OS
« Reply #10 on: March 27, 2023, 08:08:47 PM »
Gus from support reached out and emailed the Alt tunings  sysex file which loaded fine. So if any one has similar issues reload the file and good to go

Re: Bug in the Take 5 Beta OS
« Reply #11 on: March 27, 2023, 10:23:06 PM »
Would you mind sharing this Alt tuning sysex file ?
Thanks.

Re: Bug in the Take 5 Beta OS
« Reply #12 on: March 28, 2023, 02:32:31 AM »
Here it is
« Last Edit: March 28, 2023, 02:35:56 AM by tomcc »

Re: Bug in the Take 5 Beta OS
« Reply #13 on: March 28, 2023, 07:39:34 AM »
Where are Sequential representatives posting more often, here or on Gearspace? To me it seems the new firmware development has unfortunately been abandoned and the firmware developer is not posting here anymore. Does anyone have some more information?

Re: Bug in the Take 5 Beta OS
« Reply #14 on: March 28, 2023, 11:16:20 AM »
Hi there. I can verify that software development on the Take 5 has not been abandoned. You can keep an eye on the Take 5 forum subject thread to see when new public beta OS versions are released. The release of a public beta assures that we are currently working on a new production release, as is the case here.

Since we are a small company, we are generally quite busy with development of new instruments and OS updates for already released models.

Some of us post on GS, but you will find more frequent drop-ins here on our own forum.

I hope this helps.
Support @ Sequential | Oberheim

Re: Bug in the Take 5 Beta OS
« Reply #15 on: March 28, 2023, 01:31:42 PM »
Hi there. I can verify that software development on the Take 5 has not been abandoned. You can keep an eye on the Take 5 forum subject thread to see when new public beta OS versions are released. The release of a public beta assures that we are currently working on a new production release, as is the case here.

Since we are a small company, we are generally quite busy with development of new instruments and OS updates for already released models.

Some of us post on GS, but you will find more frequent drop-ins here on our own forum.

I hope this helps.

Thanks, that's reassuring. I love my Take 5 and knowing that the firmware will be finalized and the small beta bugs will be eliminated is a great news. Keep up the good work!