Newbie Question - Basic Patch

Newbie Question - Basic Patch
« on: January 22, 2023, 12:13:24 PM »
Hi all, I've just become the proud owner of a P5, my first analog poly. Absolutely loving it!
I have a question regarding the basic patch. I have been trying to get this today but every time I do it doesn't appear to go to a single saw oscillator with filter open. I have followed the 'Record' and 'Preset' routine without success. It appears to set it to a pad sound?
Any help will be much appreciated.

ps..... I am also using an Ableton effect rack at the moment but considering some pedals instead. Are there any recommendations for reverb, delay and chorus?

Thanks

Re: Newbie Question - Basic Patch
« Reply #1 on: January 22, 2023, 12:50:09 PM »
Your firmware probably needs updating. There was an older version of the firmware which introduced a bug in which the INIT patch loaded patch 111 instead of an initialised patch.

Re: Newbie Question - Basic Patch
« Reply #2 on: January 22, 2023, 12:56:08 PM »
Your firmware probably needs updating. There was an older version of the firmware which introduced a bug in which the INIT patch loaded patch 111 instead of an initialised patch.

Thanks for the reply.
I have just checked, mine is at version 2.0.0

Re: Newbie Question - Basic Patch
« Reply #3 on: January 22, 2023, 01:10:31 PM »
Are you in Factory or "User" mode ?

Latest Main OS 2.0.4
Latest Panel OS 1.1.3


Cheers !
1976 MiniKORG700s // 1978 Prophet-5 rev.2 // 1981 KORG CX-3 // 1984 DX7 // 2020 Prophet-10 rev.4 // MoPho Box // 2 Creamware MiniMax // Creamware Pro-12 // 2 EMU-Proteus 2000 // EMU-Vintage Keys  // Casio VZ-10M // Roland VK-8M // Fatar SL 880 //

Re: Newbie Question - Basic Patch
« Reply #4 on: January 22, 2023, 01:38:25 PM »
Are you in Factory or "User" mode ?

Latest Main OS 2.0.4
Latest Panel OS 1.1.3


Cheers !

Hi, it is at 2.0.0 in factory and user mode from what I can see.

Re: Newbie Question - Basic Patch
« Reply #5 on: January 22, 2023, 08:14:42 PM »
Your firmware probably needs updating. There was an older version of the firmware which introduced a bug in which the INIT patch loaded patch 111 instead of an initialised patch.

Thanks for the reply.
I have just checked, mine is at version 2.0.0

Exactly as I suspected. You’re on the older firmware that has the bug. Go here to download the latest version and update instructions:
https://forum.sequential.com/index.php/topic,4873.0.html