The Official Sequential/DSI Forum

SH Prophet with issue

SH Prophet with issue
« on: August 03, 2016, 08:15:24 AM »
I'm looking to buy a second hand Prophet and seller sent this to me today:


There is also one thing I want to discuss with the Prophet. This is VERY minor, but I feel I need to disclose EVERYTHING. The Prophet is in amazing condition and is 100% functional. I have noticed from time to time that shortly after turning on the Prophet, it sort of emits a little burst of noise (like filtered down white noise) a couple times and then stops. It is not loud but it is audible. I have not enquired to DSI about it because it is so minor. It lasts for probably about 5-10 seconds or so and then it doesn't do it any time after that. It doesn't happen every time either. It is weird. I haven't updated the firmware and that could easily take care of the problem. I dunno.

What do you guys think? Should I be concerned?

Re: SH Prophet with issue
« Reply #1 on: August 05, 2016, 06:51:49 PM »
Mine does'nt do that, or anything like it..  . dsi have good support, so why did'nt he enquire it to dsi is a bit strange..

Re: SH Prophet with issue
« Reply #2 on: August 06, 2016, 10:58:55 AM »
Mine doesn't do that. Small things are often the beginning of a more serious failure down the road.

hfx

Re: SH Prophet with issue
« Reply #3 on: August 20, 2016, 03:57:53 AM »
Sounds like the power supply is about to go south!

Shaw

  • ***
  • 1111
Re: SH Prophet with issue
« Reply #4 on: August 20, 2016, 09:58:01 AM »
Mine doesn't do that, and that doesn't sound like a firmware issue. 
Did you ask the guy to update the firmware to see if that solves the problem?
"Classical musicians go to the conservatories, rock´n roll musicians go to the garages." --- Frank Zappa