Experience with SoundTower plugins (Sound Editor and PlugSE) for Take 5

Re: Experience with SoundTower plugins (Sound Editor and PlugSE) for Take 5
« Reply #60 on: December 02, 2023, 09:15:05 AM »
.

None of the remaining issues in my bug tracker have been addressed by this update -- in trying to validate one of the issues I uncovered an overlooked bug that's been present since at least v1.1.4 where attempting to load a sysex file from the File > Load SysEx File menu item always results in a No TAKE 5 Programs Data found in this file! error msg. Does this work for any of you Windows users?

Turns out that feature only works with bank sysex files, not individual patch sysex, and is working as designed.

Re: Experience with SoundTower plugins (Sound Editor and PlugSE) for Take 5
« Reply #61 on: December 13, 2023, 03:36:54 PM »
Discovered a new v1.4.0 Dec. 6 release of the SoundTower PlugSE DAW plugins for both Mac/Win. Nothing posted yet to describe any fixes or feature updates.

On my Mac it still sets the volume of your Take 5 to zero in Logic when first instantiated, which will trip up new users.

Re: Experience with SoundTower plugins (Sound Editor and PlugSE) for Take 5
« Reply #62 on: December 14, 2023, 12:55:18 PM »
PSA: While looking to see if any information about the new PlugSE update had been released I noticed several videos on SoundTower's YouTube channel that may be helpful to new users covering setups, recovery, banks, librarian and categories. These are generic vids that apply to all Oberheim, Dave Smith Instruments and Sequential versions of the SoundTower editor, and all are denoted with the name of the feature being described and "4K."

Re: Experience with SoundTower plugins (Sound Editor and PlugSE) for Take 5
« Reply #63 on: January 19, 2024, 04:33:33 AM »
Hi all!

I have installed the Take 5 Soundtower plug-in. I use the control plug-in in Ableton. Inputs directly on the synth are taken over by the control plug-in/editor. Unfortunately, when I change parameters in the plug-in/editor, they are not recognized by the synth.

I have set all MIDI settings in Ableton Live 11 and also in the Global menu on the synth as described in the manual.

I can't get two-way communication to take place

Do you have an idea why?

Thank you
Greetings
Ronald

Re: Experience with SoundTower plugins (Sound Editor and PlugSE) for Take 5
« Reply #64 on: January 19, 2024, 06:44:51 AM »
Hi all!

I have installed the Take 5 Soundtower plug-in. I use the control plug-in in Ableton. Inputs directly on the synth are taken over by the control plug-in/editor. Unfortunately, when I change parameters in the plug-in/editor, they are not recognized by the synth.

I have set all MIDI settings in Ableton Live 11 and also in the Global menu on the synth as described in the manual.

I can't get two-way communication to take place

Do you have an idea why?

Thank you
Greetings
Ronald

I feel like the instructions to use the Control type plugin is a typo and that SoundTower meant that Ableton users should instead use the Instrument type plugin, but \_(ツ)_/