Disable automatically start of the pro3 sequencer from a preset sound?

With some preset sounds the sequencer of the pro 3 is automatically started (play) when I start my external sequencer, which is also the midi master clock. But I don't want that. I've gone through numerous settings on the PRO3 as far as midi is concerned, but I can't find a way to stop the sequencer on the pro3 from playing a sequence of a Preset sound automatically. Does somebody has any idea?
« Last Edit: May 16, 2022, 11:09:37 AM by seq_user12123 »
Yamaha MO8, Pro3, Rev2/16, Akai MPC One, Pearl Mimic Pro, Midas M32R

chysn

  • *****
  • 1525
In Global, select the MIDI tab, then go down to "MIDI Clock Mode" and change it to "In No S/S" then press the GLOBAL button again to save your selection.

Now your MIDI sequencer will be the clock source, but the Pro 3 will ignore start/stop messages.

Note that if the sequence mode is set to "Trigger" and there are incoming MIDI notes from the external sequencer on the Pro 3's MIDI In channel, then the Pro 3's sequencer will be stepped regardless of the clock setting. This is because the "Trigger" mode works independent of MIDI clock. If this behavior is not desired, either (1) set the sequencer mode to "Normal" or (2) assign the Pro 3 its own MIDI channel, depending on whether you want to take advantage of the "Trigger" mode.
« Last Edit: May 16, 2022, 12:38:50 PM by chysn »
Pro 3 #1640

Other: Eurorack modular, Circuit Tracks, MicroBrute
Software: macOS, Ableton, MuseScore2, Serum, Pianoteq, OPS7
www.wav2pro3.comwww.soundcloud.com/beige-mazewww.github.com/chysnwww.beigemaze.com

he/him/his

In Global, select the MIDI tab, then go down to "MIDI Clock Mode" and change it to "In No S/S" then press the GLOBAL button again to save your selection.

Now your MIDI sequencer will be the clock source, but the Pro 3 will ignore start/stop messages.

Note that if the sequence mode is set to "Trigger" and there are incoming MIDI notes from the external sequencer on the Pro 3's MIDI In channel, then the Pro 3's sequencer will be stepped regardless of the clock setting. This is because the "Trigger" mode works independent of MIDI clock. If this behavior is not desired, either (1) set the sequencer mode to "Normal" or (2) assign the Pro 3 its own MIDI channel, depending on whether you want to take advantage of the "Trigger" mode.

thatīs it. thx very much!
Yamaha MO8, Pro3, Rev2/16, Akai MPC One, Pearl Mimic Pro, Midas M32R