Strange issue with unflitered bass notes

Strange issue with unflitered bass notes
« on: April 23, 2022, 08:23:02 AM »
I have been having a strange issue with my OB-6 and multiple past OB-6's. In the "-1" Transpose range, certain voices will play notes with the filter completely open when played in the lower end of the keyboard. I had this issue on 2 different modules I had a couple of years ago and now I'm on my 2nd keyboard and it has done it straight out of the box in both instances. It does it irrespective of firmware version, and calibration or clearing calibration and starting over doesn't change it. It also only occurs when keyboard tracking is on "Full" and the filter cutoff knob is in the very low range, regardless of the envelope setting. I'm still in communication with technical support, but am wondering has anyone else encountered this problem? A quick way I've found to see if your unit does it is follow these steps:
1. Initialize patch
2. Set Transpose to "-1"
3. Set keyboard tracking to "Full"
4. Turn filter frequency knob completely down
5. Play notes at the bottom of the keyboard repeatedly, like the lowest E, and see if some of them sound completely unfiltered

Something interesting is that if you set transpose to "0" and tune the oscillator down an octave instead, it doesn't do it. Makes me think it's a software issue, but who knows.

Re: Strange issue with unflitered bass notes
« Reply #1 on: April 23, 2022, 08:18:15 PM »
I have the OB6 Desktop module, and when controlling it from a MIDI controller with transpose down it doesn't show the issue. Perhaps it's only with the keyboard version of the OB6? And clearly a software issue.
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12, VC340

Re: Strange issue with unflitered bass notes
« Reply #2 on: April 24, 2022, 10:04:54 AM »
I have the OB6 Desktop module, and when controlling it from a MIDI controller with transpose down it doesn't show the issue. Perhaps it's only with the keyboard version of the OB6? And clearly a software issue.

Glad it isn't an issue with yours. I had two different modules a couple years ago and they both had the issue unfortunately.

Re: Strange issue with unflitered bass notes
« Reply #3 on: April 29, 2022, 12:47:52 PM »
I made a test with my OB6 keyboard running latest firmware and could not reproduce the issue

Re: Strange issue with unflitered bass notes
« Reply #4 on: April 30, 2022, 12:34:03 PM »
Did the test as well and no issues here. Hope you get it sorted!

LPF83

  • ***
  • 961
Re: Strange issue with unflitered bass notes
« Reply #5 on: April 30, 2022, 12:56:29 PM »
I have been having a strange issue with my OB-6 and multiple past OB-6's. In the "-1" Transpose range, certain voices will play notes with the filter completely open when played in the lower end of the keyboard. I had this issue on 2 different modules I had a couple of years ago and now I'm on my 2nd keyboard and it has done it straight out of the box in both instances. It does it irrespective of firmware version, and calibration or clearing calibration and starting over doesn't change it. It also only occurs when keyboard tracking is on "Full" and the filter cutoff knob is in the very low range, regardless of the envelope setting. I'm still in communication with technical support, but am wondering has anyone else encountered this problem? A quick way I've found to see if your unit does it is follow these steps:
1. Initialize patch
2. Set Transpose to "-1"
3. Set keyboard tracking to "Full"
4. Turn filter frequency knob completely down
5. Play notes at the bottom of the keyboard repeatedly, like the lowest E, and see if some of them sound completely unfiltered

Something interesting is that if you set transpose to "0" and tune the oscillator down an octave instead, it doesn't do it. Makes me think it's a software issue, but who knows.

Is this with local on?  If so, does it change if you turn local off?

Also, try this test..   With conditions you listed above, enable Hold and play a 3 note chord on the lowest part of the keyboard, while thats sustained play a three notes chord on the high end.  Did the low notes cut out or sustain?
« Last Edit: April 30, 2022, 01:06:50 PM by LPF83 »
Prophet 10, Prophet 6, OB-6, Prophet 12m, Prophet Rev2-16, Toraiz AS-1, Virus TI2, Moog SlimPhatty, Hydrasynth desktop, Korg Minilogue XDm, Roland JP-8080, Roland System-8, Roland SPD-SX SE / Octapad, Maschine, Cubase

Re: Strange issue with unflitered bass notes
« Reply #6 on: April 30, 2022, 08:49:24 PM »
I have been having a strange issue with my OB-6 and multiple past OB-6's. In the "-1" Transpose range, certain voices will play notes with the filter completely open when played in the lower end of the keyboard. I had this issue on 2 different modules I had a couple of years ago and now I'm on my 2nd keyboard and it has done it straight out of the box in both instances. It does it irrespective of firmware version, and calibration or clearing calibration and starting over doesn't change it. It also only occurs when keyboard tracking is on "Full" and the filter cutoff knob is in the very low range, regardless of the envelope setting. I'm still in communication with technical support, but am wondering has anyone else encountered this problem? A quick way I've found to see if your unit does it is follow these steps:
1. Initialize patch
2. Set Transpose to "-1"
3. Set keyboard tracking to "Full"
4. Turn filter frequency knob completely down
5. Play notes at the bottom of the keyboard repeatedly, like the lowest E, and see if some of them sound completely unfiltered

Something interesting is that if you set transpose to "0" and tune the oscillator down an octave instead, it doesn't do it. Makes me think it's a software issue, but who knows.

Is this with local on?  If so, does it change if you turn local off?

Also, try this test..   With conditions you listed above, enable Hold and play a 3 note chord on the lowest part of the keyboard, while thats sustained play a three notes chord on the high end.  Did the low notes cut out or sustain?

Doesn't change with local turned off, I tested it with midi going from Ableton and it had the issue with and without local control turned on.

I tried the other thing and yes, they sustain. Tech support looked at the first keyboard I had sent back and said it's a "fringe software issue" and they aren't sure if or when it will be fixed in a future update which is kind of a bummer.