Aftertouch issue Rev4 Prophet 5

Aftertouch issue Rev4 Prophet 5
« on: April 17, 2022, 02:05:14 PM »
Hi there!

I'm having issues with Aftertouch not working on nearly every other or every 3rd key.

If I run an initialled patch, set the cutoff to 3, res to 0, env amount to 3, Aftertouch button on to effect the filter. some notes will be really bright as if I've pressed down into AT and opened the filter, then some work as expected with a dark initial note and then AT opens the filter.

I'm on 2.0.1 and 1.1.1

Anyone else had this? Have email sequential but just thought I'd try here as well to see if I can get it sorted easily.

Thanks in advance!

Cheers
Bruce
« Last Edit: April 17, 2022, 02:07:27 PM by brucegill »

Re: Aftertouch issue Rev4 Prophet 5
« Reply #1 on: April 18, 2022, 04:22:57 AM »
Solved with a firmware update  :D :D :D

Re: Aftertouch issue Rev4 Prophet 5
« Reply #2 on: April 18, 2022, 07:16:40 AM »
Is there a newer software than 2.0.1 ?

Re: Aftertouch issue Rev4 Prophet 5
« Reply #3 on: April 18, 2022, 07:39:54 AM »
Sorry, my wording may have suggested that, but thatís not what I meant. 2.0.1 is the latest as far as Iím aware. I just re-sent the firmware to the Prophet and it cleared my problem.

Re: Aftertouch issue Rev4 Prophet 5
« Reply #4 on: May 04, 2022, 11:20:38 AM »
little concerned as this issue has come up again. No one else get this occasionally?

LPF83

  • ***
  • 918
Re: Aftertouch issue Rev4 Prophet 5
« Reply #5 on: May 04, 2022, 12:00:23 PM »
little concerned as this issue has come up again. No one else get this occasionally?

Does it occur through headphones if MIDI DIN and USB cables are disconnected?
Prophet 10, Prophet 6, OB-6, Prophet 12m, Prophet Rev2-16, Toraiz AS-1, Virus TI2, Moog SlimPhatty, Hydrasynth desktop, Korg Minilogue XDm, Roland JP-8080, Roland SPD-30, Roland SPD-SX Special Edition, Roland KT-10, Maschine, Focusrite Scarlett 18i20 3rd Gen + Octopre, Strymon Pedals, Cubase Pro 11

Re: Aftertouch issue Rev4 Prophet 5
« Reply #6 on: May 04, 2022, 12:13:07 PM »
little concerned as this issue has come up again. No one else get this occasionally?

Does it occur through headphones if MIDI DIN and USB cables are disconnected?

OK, this is strange. I unplugged all MIDI, pedals and audio out - plugged headphones in on their own and it still happened. Turned it all off and back on, headphones only, and its working as it should again?! Is that some for of midi loop problem? I don't tend to use USB as I found it noisy from memory (will try this again now).

Thanks for your help!

LPF83

  • ***
  • 918
Re: Aftertouch issue Rev4 Prophet 5
« Reply #7 on: May 04, 2022, 12:34:25 PM »
little concerned as this issue has come up again. No one else get this occasionally?

Does it occur through headphones if MIDI DIN and USB cables are disconnected?

OK, this is strange. I unplugged all MIDI, pedals and audio out - plugged headphones in on their own and it still happened. Turned it all off and back on, headphones only, and its working as it should again?! Is that some for of midi loop problem? I don't tend to use USB as I found it noisy from memory (will try this again now).

Thanks for your help!

Whenever I find envelopes acting strange on any of my synths, it always turns out to be a MIDI loop... like in Cubase I left record on the track and local is on etc.  It's a matter of other voices that are easy to not realize are being doubled triggering the envelopes in unexpected ways.
Prophet 10, Prophet 6, OB-6, Prophet 12m, Prophet Rev2-16, Toraiz AS-1, Virus TI2, Moog SlimPhatty, Hydrasynth desktop, Korg Minilogue XDm, Roland JP-8080, Roland SPD-30, Roland SPD-SX Special Edition, Roland KT-10, Maschine, Focusrite Scarlett 18i20 3rd Gen + Octopre, Strymon Pedals, Cubase Pro 11

Re: Aftertouch issue Rev4 Prophet 5
« Reply #8 on: May 05, 2022, 09:41:22 PM »
Hi there!

I'm having issues with Aftertouch not working on nearly every other or every 3rd key.

If I run an initialled patch, set the cutoff to 3, res to 0, env amount to 3, Aftertouch button on to effect the filter. some notes will be really bright as if I've pressed down into AT and opened the filter, then some work as expected with a dark initial note and then AT opens the filter.

I'm on 2.0.1 and 1.1.1

Anyone else had this? Have email sequential but just thought I'd try here as well to see if I can get it sorted easily.

Thanks in advance!

Cheers
Bruce

It won't give multiple after effects.  One group= one aftereffect
Jim Thorburn .  Toys-  Dave Smith: Prophet 5, Rev 4; Prophet 08; Pro 2; Prophet 12 module; EastWest Orchestral soft synths; Yamaha S-90; Yamaha Montage 8, Yamaha DX-7; KARP Odyssey; Ensoniq ESQ-1.  All run through a Cubase DAW with a Tascam DM-24 board.

Re: Aftertouch issue Rev4 Prophet 5
« Reply #9 on: May 06, 2022, 12:15:04 AM »
Hi there!

I'm having issues with Aftertouch not working on nearly every other or every 3rd key.

If I run an initialled patch, set the cutoff to 3, res to 0, env amount to 3, Aftertouch button on to effect the filter. some notes will be really bright as if I've pressed down into AT and opened the filter, then some work as expected with a dark initial note and then AT opens the filter.

I'm on 2.0.1 and 1.1.1

Anyone else had this? Have email sequential but just thought I'd try here as well to see if I can get it sorted easily.

Thanks in advance!

Cheers
Bruce

It won't give multiple after effects.  One group= one aftereffect

Not sure I understand what you mean? I’m sure your not saying this is impossible, seeing as I’m saying it’s happening.

Some notes play with 100% after touch engaged, some have none. And all of this is with a light touch - so I’m not physically engaging AT


I have a bunch of things to try this weekend from Brian at Sequential, so will report back as soon as I’ve gone through the list
« Last Edit: May 06, 2022, 12:26:57 AM by brucegill »