Take 5 stuck on homescreen logo

Take 5 stuck on homescreen logo
« on: February 04, 2022, 06:12:33 AM »
Hey, yesterday my take 5 was working fine... I plugged in my USB cable and it froze. No sound was being made and none of the controls worked. I powered off and back on the synth and now it's stuck on the opening home page that says "take 5".

Nothing on the synth is functioning and the screen will only show the "Take 5" home screen. I'm assuming (per manual) this was caused by midi feedback but as it suggests I can't go into the global settings to fix anything.

I've only had the synth for a month and haven't backed up my presets yet... Is there a way to get past this home screen issue? Or is a hard reboot of the system needed? If so there are also no reboot commands in the manual...

Any help would be greatly appreciated as this has become my go-to synth since I got it for Christmas. Thanks in advance for any help!

chysn

  • *****
  • 1525
Re: Take 5 stuck on homescreen logo
« Reply #1 on: February 04, 2022, 07:36:46 AM »
Email support@sequential.com. They might not see your question on the forum for some time, but they'll respond to support requests very quickly.
Pro 3 #1640

Other: Eurorack modular, Circuit Tracks, MicroBrute
Software: macOS, Ableton, MuseScore2, Serum, Pianoteq, OPS7
www.wav2pro3.comwww.soundcloud.com/beige-mazewww.github.com/chysnwww.beigemaze.com

he/him/his

Re: Take 5 stuck on homescreen logo
« Reply #2 on: February 04, 2022, 02:50:09 PM »
I had the same issue with mine. I had to exchange it for a new one, as it wasn't even able to load up to the bootloader mode to try reinstalling the firmware.

Re: Take 5 stuck on homescreen logo
« Reply #3 on: February 07, 2022, 05:01:52 AM »
Had to return the synth as the system reboot would not work. Quite disappointing but what can you do. I exchanged my take 5 for another at the store where I purchased it. Hopefully, this is a one-time issue as I really enjoy the synth.