Chord mode question

Chord mode question
« on: November 25, 2021, 07:28:27 PM »
I could swear I have had chord mode working on my Prophet-10 desktop, but I can't seem to make it work.

I have loaded a patch, then hold down a chord and press "Unison".  When I do this, lights flash everywhere and it goes back to patch 111...  This was happening on OS 2.0.0, I just updated to OS 2.0.1 and Panel 1.1.1 and this behavior is still happening this way...  What am I doing wrong?

If I don't hold down a key, pressing Unison works "as expected", even holding down 1 key causes the behavior I mentioned.
« Last Edit: November 25, 2021, 07:31:37 PM by shhQuiet »
---------------------
Prophet-10 Module

Re: Chord mode question
« Reply #1 on: November 26, 2021, 01:22:54 AM »
IF you hold down the Unison button does the red leds say "CHO" ?
If not, press + or -  while holding unison button down till it does   :)

Cheers ! 
1976 MiniKORG700s // 1978 Prophet-5 rev.2 // 1981 KORG CX-3 // 1984 DX7 // 2020 Prophet-10 rev.4 // MoPho Box // 2 Creamware MiniMax // Creamware Pro-12 // 2 EMU-Proteus 2000 // EMU-Vintage Keys  // Casio VZ-10M // Roland VK-8M // Fatar SL 880 //

Re: Chord mode question
« Reply #2 on: November 26, 2021, 08:54:48 AM »
EDIT :  Im home now testing, and it seems to work the way you described that it should do.
( As described in the Manual )
Pick a program / sound without unison : plays normal.
Press unison and fat unison sound is activated.  :)
Press unison again and plays normal.
Hold chord, press unison and display says "CHO", release unison and any one key plays chord.
Press one key and press unison : goes back to normal.

However, when pressing unison again without holding a chord it goes to CHO mode ...
So unison stays in CHO mode even when pressing one key .....
To get back to normal I have to press the same program / sound button again witch I started with .....

In your case there seems to be other problems ....
As you have a desktop P-10 I guess you have external keyboard or sequencer.
MIDI settings OK ?

Plan B = Contact support   : /

Cheers !





1976 MiniKORG700s // 1978 Prophet-5 rev.2 // 1981 KORG CX-3 // 1984 DX7 // 2020 Prophet-10 rev.4 // MoPho Box // 2 Creamware MiniMax // Creamware Pro-12 // 2 EMU-Proteus 2000 // EMU-Vintage Keys  // Casio VZ-10M // Roland VK-8M // Fatar SL 880 //

Re: Chord mode question
« Reply #3 on: November 27, 2021, 09:10:06 AM »
Thanks for your suggestions, but I have isolated the issue.

It seems to be due to the Soundtower Prophet 5-10 PlugSE plugin.  I route midi to my Prophet-10 using Ableton Live and I had installed the Soundtower plugin.  The default instrument included that plugin, which is normally very helpful.  Just to isolate any possible issue, I removed the plugin and now the chord mode works as described in the Prophet-10 manual.

I'll be contacting Soundtower to try to resolve this issue.  Thanks again for the advice and suggestions!
---------------------
Prophet-10 Module

Re: Chord mode question
« Reply #4 on: November 27, 2021, 09:36:54 AM »
Great to hear that you solved the issue  8)

Cheers !
1976 MiniKORG700s // 1978 Prophet-5 rev.2 // 1981 KORG CX-3 // 1984 DX7 // 2020 Prophet-10 rev.4 // MoPho Box // 2 Creamware MiniMax // Creamware Pro-12 // 2 EMU-Proteus 2000 // EMU-Vintage Keys  // Casio VZ-10M // Roland VK-8M // Fatar SL 880 //