The Official Sequential/DSI Forum

Take 5 not responding to Poly Aftertouch over MIDI?

Take 5 not responding to Poly Aftertouch over MIDI?
« on: November 16, 2021, 04:32:28 PM »
I mentioned it in the firmware updates/feature requests thread, but in case it gets missed by the Sequential folk, it seems that the Take 5 doesn't respond to poly aftertouch over MIDI, though the implementation chart indicates it does.

I tried it tonight using my Arturia Microfreak as a controller, using a patch I created on the Take 5 that has Pressure routed to Cutoff which is a polyphonic destination.  My Take 5 simply ignored the Poly AT messages coming from the Microfreak--notes played, but cutoff didn't change when I applied pressure.  If I used channel AT, either from the Take 5's keyboard or from incoming MIDI, aftertouch worked fine.

To rule out a MIDI issue or an issue with the Microfreak sending poly AT, I verified it using MIDI-OX as well as by trying it with my OB-6 module, which did respond to the Poly AT messages from my Microfreak perfectly.

I checked the program and global menus as well as all the mod matrix sources to see if there was any settings that might affect poly AT reception, but I didn't find anything.

Is this a bug?  A setup issue?  Something that didn't make it into the live firmware?  Something else?

Thanks...