The Official Sequential/DSI Forum

Take 5 USB MIDI troubles

Take 5 USB MIDI troubles
« on: November 05, 2021, 03:34:31 AM »
Hi!

First post and short time lurker here.

I have a recently purchased Take 5 that I love the sound of. However, I have trouble connecting it to a computer using USB. MIDI DIN works fine.

I have reset globals and then set MIDI control on, MIDI syx on, MIDI syx cable USB and all remotely relevant parameters to on or USB or all or whatever. I have tried multible USB cables, all of which work flawlessly with other gear such as a Deepmind 12, MS-20 mini, Viscount Legend solo, Dreadbox Erebus etc etc. My main computer is a Mac Mini M1, but I also tried my old Macbook pro from 2013 to no avail. I have no other choice but to conclude that somehow the USB functionality is somehow broken in my synth.

Any tips?

gus

Re: Take 5 USB MIDI troubles
« Reply #1 on: November 05, 2021, 12:06:14 PM »
Hi evergud,

If you're still having issues, go ahead and send a message directly to support@sequential.com and we can get this resolved for you.

For troubleshooting general USB issues, always connect directly to your computer (no hubs or adaptors) and see if the connection is detected in System Information (Mac) or Device Manager (PC). Sweetwater has a really helpful, thorough guide for this that I'll link to below:

https://www.sweetwater.com/sweetcare/articles/resolving-midi-device-issues-on-pc-and-mac/
Sequential

Re: Take 5 USB MIDI troubles
« Reply #2 on: November 05, 2021, 12:10:11 PM »
Hi!

First post and short time lurker here.

I have a recently purchased Take 5 that I love the sound of. However, I have trouble connecting it to a computer using USB. MIDI DIN works fine.

I have reset globals and then set MIDI control on, MIDI syx on, MIDI syx cable USB and all remotely relevant parameters to on or USB or all or whatever. I have tried multible USB cables, all of which work flawlessly with other gear such as a Deepmind 12, MS-20 mini, Viscount Legend solo, Dreadbox Erebus etc etc. My main computer is a Mac Mini M1, but I also tried my old Macbook pro from 2013 to no avail. I have no other choice but to conclude that somehow the USB functionality is somehow broken in my synth.

Any tips?

Hi, I had the same problem with it not being recognised by Logic, I solved it by unplugging the USB from the USB hub and plugging it back in again while in Logic.Then it worked fine, but it seems strange to have to do this everytime. My other hardware, eg Elektron, donít need to do that. Maybe worth trying.

Re: Take 5 USB MIDI troubles
« Reply #3 on: November 06, 2021, 01:35:25 PM »
I have contacted support and they suggest that the motherboard is faulty. I will get a replacement motherboard.

Re: Take 5 USB MIDI troubles
« Reply #4 on: November 18, 2021, 02:12:30 AM »
Just to close this topic: I got a new board, installed it and tested it, all in the course of half an hour and now the synth works flawlessly. Thank you for the great customer support, Sequential!.