The Official Sequential/DSI Forum

Prophet10 No scratch presset after update to OS2

Prophet10 No scratch presset after update to OS2
« on: September 09, 2021, 02:28:26 AM »
Hi everyone, :)
I performed the upgrade to OS2 following all the instruccion carefully.
With Mac syxex librarian by USB port
1) I disconected all devices on the mac excet the pro10, I sended the OS2 to P10 and i still waiting until the two counters finishig, first one from o to 100 and the second one from 10 to 0
2) I has Rebooted the P10 and reseting globals (record hold + Globals) an Reset the tune (record hold + tune)
3) I has Restarted the P10 and checking that the OS was the correct and everything are ok aparently


Well, :-\ I realized that:
when I try to reset a preset from scratch (hold record + preset) the startup preset does not appear like in previous versions, preset 1.1.1 is always retrieved

The tuning between voices is fine, but whenever I turn on the P10 it will go up 25 cents and you will need to move the Master Tune up and back to zero, this way they are in tune again.

At the moment everything else seems to be fine, but these two things happen and I wonder if I could have done something wrong.

 :o Does anyone else get these two problems? Can anyone tell me how to get back to the initial state from scratch now with version 2? How can I make sure that even though the voices are in tune, the master pitch is not turned up every time I restart or turn on the P10?

Thanks in advance  :D
« Last Edit: September 09, 2021, 03:27:35 AM by MrScrambled »

LPF83

  • ***
  • 653
Re: Prophet10 No scratch presset after update to OS2
« Reply #1 on: September 09, 2021, 04:25:16 AM »
Hi everyone, :)
I performed the upgrade to OS2 following all the instruccion carefully.
With Mac syxex librarian by USB port
1) I disconected all devices on the mac excet the pro10, I sended the OS2 to P10 and i still waiting until the two counters finishig, first one from o to 100 and the second one from 10 to 0
2) I has Rebooted the P10 and reseting globals (record hold + Globals) an Reset the tune (record hold + tune)
3) I has Restarted the P10 and checking that the OS was the correct and everything are ok aparently


Well, :-\ I realized that:
when I try to reset a preset from scratch (hold record + preset) the startup preset does not appear like in previous versions, preset 1.1.1 is always retrieved

The tuning between voices is fine, but whenever I turn on the P10 it will go up 25 cents and you will need to move the Master Tune up and back to zero, this way they are in tune again.

At the moment everything else seems to be fine, but these two things happen and I wonder if I could have done something wrong.

 :o Does anyone else get these two problems? Can anyone tell me how to get back to the initial state from scratch now with version 2? How can I make sure that even though the voices are in tune, the master pitch is not turned up every time I restart or turn on the P10?

Thanks in advance  :D

What I've been having to do to get to the "basic program" (aka "init patch", aka "scratch preset" etc) is to make sure preset button is off when doing the Rec+Preset combo, then kill the waveforms/volume on OSC2.

I really hope they fix this because, its a pain and no longer matches all the places in the manual that describe creating a basic patch.
Prophet 10, Prophet 6, OB-6, Prophet 12m, Prophet Rev2-16, Toraiz AS-1, Moog SlimPhatty, Hydrasynth desktop, Korg Minilogue XDm, Roland SPD-30, Roland SPD-SX Special Edition, Roland KT-10, Maschine, Focusrite Scarlett 18i20 3rd Gen + Octopre, Strymon Pedals, Cubase Pro 11.

Re: Prophet10 No scratch presset after update to OS2
« Reply #2 on: September 09, 2021, 05:01:37 AM »
The tuning “problem” is because, as you wrote, you cleared the tuning tables. Once it has been repopulated (by running the tuning routine whenever needed), it will be fine again.