The Official Sequential/DSI Forum

Every 5th note plays lower note on some presets

Every 5th note plays lower note on some presets
« on: July 22, 2021, 10:16:45 AM »
I just noticed my OB-6 is doing this weird thing i had read happening to other people where if you hit one note more than 5 times, every 5th note will play a lower note on some random presets (not all of them).

I remember originally reading that it had something to do with the latest update with that vintage mode thing but i can't for the life of me find the original thread where they mentioned what as I recall sounded like a simple fix (someone said to do something that seemed to work for everyone this was happening to and they were good to go from there) if anyone here knows what I'm talking about and what that fix is?

Thanks!

Re: Every 5th note plays lower note on some presets
« Reply #1 on: July 23, 2021, 12:17:23 PM »
I don't remember the posts you speak of but the first thing I would try is the calibration routines...

Re: Every 5th note plays lower note on some presets
« Reply #2 on: July 24, 2021, 12:24:59 PM »
I don't remember the posts you speak of but the first thing I would try is the calibration routines...

Nope still does it. for example preset# 817 does it, hit 4 notes they're the same note and 5th note is a different note then back to the same note for the next 4 then same different note for the 5th... ran the calibration but still doing it. I remember someone saying it had something to do with the 1.6.6 patch and vintage mode and there was something to adjust that got rid of it but supposedly it didn't happen before the patch and did after it and there's supposedly some simple fix i just can't for the life of me find it now. And it doesn't happen on most presets it seems, it took me a little while to find that it was happening on #817.

Re: Every 5th note plays lower note on some presets
« Reply #3 on: August 04, 2021, 10:08:17 PM »
This happens when osc sync is turned on and the sub osc is turned up. Turn the sub osc to zero and see if that fixes it.

Re: Every 5th note plays lower note on some presets
« Reply #4 on: August 15, 2021, 03:44:27 PM »
I had the same issue with my OB-6 shipped with 1.6.6 straight from factory - 5th “card” seemed always go out of tune. Calibration failed sometimes. I ended up re-installing OS and running calibration - that seemed to fix the issue.

Re: Every 5th note plays lower note on some presets
« Reply #5 on: September 25, 2021, 12:45:43 PM »
Same issue here. With sync on you hear what sounds like the sub osc playing every 6 notes played...which is confirmed by adjusting sub osc level. Reinstalled latest OS and recalibrated. Still the same.
« Last Edit: September 25, 2021, 01:05:14 PM by dthree »