The Official Sequential/DSI Forum

CV 4 do not send voltage

CV 4 do not send voltage
« on: June 10, 2021, 11:42:47 AM »
Hello to everybody!  :)

I'm trying to control my modulars from the Pro 3 and i comproved that CV1, 2 and 3 send voltage correctly but CV4 do not send nothing.

the Ports CV 1, 2, 3 and 4 recive CV well.

Any One know what can be happend?
« Last Edit: June 10, 2021, 12:12:49 PM by MrScrambled »

chysn

  • ***
  • 1357
Re: CV 4 do not send voltage
« Reply #1 on: June 11, 2021, 04:27:28 AM »
This sounds like something you should contact Support about. There's no reason CV Out 4 wouldn't work if you've tested 1-3 the same way. You may need a main board replacement, which is easy enough to do.

When I tested my main board's CV, I found that CV outs are not well-calibrated at the factory to v/oct. I had to spend a few minutes with a multimeter. I'm not sure if anybody's posted calibration instructions yet, but I'll make such a post if I can't find one.

Edit Here's the calibration thread: https://forum.sequential.com/index.php/topic,4501
« Last Edit: June 11, 2021, 05:31:36 AM by chysn »
Pro 3 #1640
macOS, Ableton, MuseScore2, Serum, Pianoteq
www.wav2pro3.comwww.soundcloud.com/beige-mazewww.github.com/chysnwww.beigemaze.com

Re: CV 4 do not send voltage
« Reply #2 on: Today at 02:00:32 PM »
Hello Group,
Today I have received an answer to my problem through my distributor that, the truth, does not solve anything for me, it only saddens me.
Why? Well, because they simply ask me if I have done.
1. VCO's and Filters calibration
2. if I have any offset or trim in the CV outputs
3. What kind of modulation am I doing?

Well of course I have made these checks and the type of modulation is simple. An LFO routed to a certain CV output and that modulates a destination, that route if done through CV's outputs 1, 2 and 3 works, however, through output 4 it does not work.

I do not understand this attitude. I hope they give me an answer and if the unit is bad they change the plate. I already suffered as soon as I bought the unit, having to repair it and not offering me a replacement. A new machine, under warranty and the second breakdown in less than 6 months.

For this I feel sad.

chysn

  • ***
  • 1357
Re: CV 4 do not send voltage
« Reply #3 on: Today at 03:32:21 PM »
This doesn't sound like a response from Sequential support. Have you contacted them? The distributor isn't going to know much.
Pro 3 #1640
macOS, Ableton, MuseScore2, Serum, Pianoteq
www.wav2pro3.comwww.soundcloud.com/beige-mazewww.github.com/chysnwww.beigemaze.com