The Official Sequential/DSI Forum

OS 1.1.2.8 Return of the clicks and pops

Moho

OS 1.1.2.8 Return of the clicks and pops
« on: May 11, 2021, 11:59:33 AM »
Anybody else found the clicks and pops from the FX that were solved in OS 1.1.0.0 and was still fine in OS 1.1.2.5 have returned with OS 1.1.2.8

Not as bad as they were in earlier OS's but definitely there even with the oscillators and the amp turned right down so as not to overload the FX.  :(

W07

Re: OS 1.1.2.8 Return of the clicks and pops
« Reply #1 on: May 30, 2021, 06:04:08 PM »
I have patches where there are clicks and pops in the FX section, but it seems like they are caused by the dsp being overburdened?
My reason for thinking this is, i have patches where nearly all mod slots are filled , using a lot of random as source, possibly automating a lot of fx parameters as well. At a point the clicks and pops appear, only when the fx are turned on, and i can make them dissapear by removing one of any of the set up mod slots. make another mod slot drouting, and the clicks come back.
It really does not matter what routing it is. This makes me suspect that it is the available dsp being overdrawn.

It happens mostly when the reverb algorythm is used and being modulated. I can use outboard fx, but it's a bit of a shame since it is nice to have the effects tied into the patch and change dynamically with the sound being played and controller changes.

Re: OS 1.1.2.8 Return of the clicks and pops
« Reply #2 on: May 31, 2021, 02:17:10 AM »
I have patches where there are clicks and pops in the FX section, but it seems like they are caused by the dsp being overburdened?
My reason for thinking this is, i have patches where nearly all mod slots are filled , using a lot of random as source, possibly automating a lot of fx parameters as well. At a point the clicks and pops appear, only when the fx are turned on, and i can make them dissapear by removing one of any of the set up mod slots. make another mod slot drouting, and the clicks come back.
It really does not matter what routing it is. This makes me suspect that it is the available dsp being overdrawn.

It happens mostly when the reverb algorythm is used and being modulated. I can use outboard fx, but it's a bit of a shame since it is nice to have the effects tied into the patch and change dynamically with the sound being played and controller changes.

Have you reported this to sequential support. Please do. They’ll probably ask you to send a sysex file of the patch over and then use it to help debug the synth.

Moho

Re: OS 1.1.2.8 Return of the clicks and pops
« Reply #3 on: May 31, 2021, 02:44:32 AM »
I have patches where there are clicks and pops in the FX section, but it seems like they are caused by the dsp being overburdened?
My reason for thinking this is, i have patches where nearly all mod slots are filled , using a lot of random as source, possibly automating a lot of fx parameters as well. At a point the clicks and pops appear, only when the fx are turned on, and i can make them dissapear by removing one of any of the set up mod slots. make another mod slot drouting, and the clicks come back.
It really does not matter what routing it is. This makes me suspect that it is the available dsp being overdrawn.

It happens mostly when the reverb algorythm is used and being modulated. I can use outboard fx, but it's a bit of a shame since it is nice to have the effects tied into the patch and change dynamically with the sound being played and controller changes.

Have you tried going back to OS 1.1.0.0 or 1.1.2.5 and seeing if the clicks are still there?

Re: OS 1.1.2.8 Return of the clicks and pops
« Reply #4 on: June 04, 2021, 06:39:32 AM »
I have patches where there are clicks and pops in the FX section, but it seems like they are caused by the dsp being overburdened?
My reason for thinking this is, i have patches where nearly all mod slots are filled , using a lot of random as source, possibly automating a lot of fx parameters as well. At a point the clicks and pops appear, only when the fx are turned on, and i can make them dissapear by removing one of any of the set up mod slots. make another mod slot drouting, and the clicks come back.
It really does not matter what routing it is. This makes me suspect that it is the available dsp being overdrawn.

It happens mostly when the reverb algorythm is used and being modulated. I can use outboard fx, but it's a bit of a shame since it is nice to have the effects tied into the patch and change dynamically with the sound being played and controller changes.

Have you tried going back to OS 1.1.0.0 or 1.1.2.5 and seeing if the clicks are still there?

where to find? i'm totally getting lost in this forum because there is no download section or something similar..