The Official Sequential/DSI Forum

Even if AMPLFIER SUSTAIN LEVEL is 0, a faint sound is produced.

Hello,
I noticed when I was playing P10.

When VINTAGE Knob is set to 9 o'clock or later.
Even when AMPLFIER SUSTAIN LEVEL is set to 0, a faint sound is produced with regularity.
Moreover, turning the Vintage knob to "1" makes the sound louder.

Is this a Rev4 spec?

Re: Even if AMPLFIER SUSTAIN LEVEL is 0, a faint sound is produced.
« Reply #1 on: May 02, 2021, 12:34:35 AM »
Hello,
I noticed when I was playing P10.

When VINTAGE Knob is set to 9 o'clock or later.
Even when AMPLFIER SUSTAIN LEVEL is set to 0, a faint sound is produced with regularity.
Moreover, turning the Vintage knob to "1" makes the sound louder.

Is this a Rev4 spec?

This is normal. Settings other than 4 create offsets on several parameters, including those of the amp envelope, so some voicesí sustain level wonít be at zero.
« Last Edit: May 02, 2021, 12:36:35 AM by Quatschmacher »

Re: Even if AMPLFIER SUSTAIN LEVEL is 0, a faint sound is produced.
« Reply #2 on: May 02, 2021, 07:18:29 PM »
Hello,
I noticed when I was playing P10.

When VINTAGE Knob is set to 9 o'clock or later.
Even when AMPLFIER SUSTAIN LEVEL is set to 0, a faint sound is produced with regularity.
Moreover, turning the Vintage knob to "1" makes the sound louder.

Is this a Rev4 spec?

This is normal. Settings other than 4 create offsets on several parameters, including those of the amp envelope, so some voicesí sustain level wonít be at zero.

Thank you for your answer.
I find Vintage Knob's features very interesting,
and I hope it will be more sophisticated.

arigato