The Official Sequential/DSI Forum

OB-6 stuck at boot - mirrored C and loud pop sounding

OB-6 stuck at boot - mirrored C and loud pop sounding
« on: April 28, 2021, 05:44:05 PM »
Some months ago quite recently after I bought my OB-6 I updated it's OS to 1.6.6.

Cant tell if it's due the new beta OS or not but if I reboot the synth after being powered off for some hours or days then it have startes getting stuck in a weird mirrored C error and sound a loud looped pop sound.
If then rebooting it again it works as normal.

Anyone else got this error and any solution to recommend?

Want my OB-6 to be healthy and feel as I really started loving it.

Re: OB-6 stuck at boot - mirrored C and loud pop sounding
« Reply #1 on: April 29, 2021, 11:46:27 AM »
Never seen that or being stuck in any mode for that matter. 
DSI Equipment: Poly Evolver Keyboard, Evolver desktop, Prophet 8,  Pro-2, OB6, P-12
 

https://Soundcloud.com/wavescape-1

Re: OB-6 stuck at boot - mirrored C and loud pop sounding
« Reply #2 on: April 30, 2021, 04:30:53 PM »
thanks for the comment Soundquest.

A video tell more than 1000 words...
« Last Edit: April 30, 2021, 04:37:48 PM by Beevolver »

Re: OB-6 stuck at boot - mirrored C and loud pop sounding
« Reply #3 on: April 30, 2021, 04:36:39 PM »
another video including the rhythmic stuck sound...

as long as the workaround is working and the problem doesn't get worse I can live with it but of course would like it resolved. this is my most loved and most expensive synth and would really like to assure it feels well.