The Official Sequential/DSI Forum

Sequencer issues? Or maybe I don't know how to use it?

jg666

  • ***
  • 452
Sequencer issues? Or maybe I don't know how to use it?
« on: April 22, 2021, 02:29:28 AM »
Edit - This is all with reference to the Poly Sequencer.

I've the Rev2 for over 3 years now but only just trying to work out the sequencer. I've had a few dabbles with it in the past but given up with it as I've just assumed it's not working properly.

A lot of the patches already seem to have some generic sequence programmed and I'm having problems getting rid of them, especially with stacked patches. I've tried recording over the top but I can still hear some of the original sequence as well as what I've recorded... Is this something stupid that I'm doing?

When a patch is a split one, I know I have to record separately for A and B that seems to work OK. But then how do I set them both going at the same time? All I can see to do is to set layer A going then go to edit layer B and set that going but no way to start them both at the same time?

Going back to a stacked patch. I'd sometimes like to record the notes to both layers at the same time, but when I press and hold Layer B so that it's flashing, the record button doesn't activate.

Hopefully someone can confirm that it's either me being an idiot or this is the way it works?

Thanks
« Last Edit: April 22, 2021, 02:33:24 AM by jg666 »
DSI Prophet Rev2, DSI Pro 2, Moog Sub37, Korg Minilogue, Yamaha MOXF6, Yamaha MODX6, Yamaha Montage6