The Official Sequential/DSI Forum

Tempest - sustaining note issue.

Tempest - sustaining note issue.
« on: March 27, 2021, 03:05:37 AM »
Have any of you experienced a similar problem? After a while, one long sustained, often looped note remains. I press the stop and the sound keeps on playing. The only solution is to turn the Tempest off and on. It sounds like a synth - not a drum sound. Do any of you know where it comes from and is there any trigger that may trigger it?

Re: Tempest - sustaining note issue.
« Reply #1 on: March 27, 2021, 06:10:47 AM »
Have any of you experienced a similar problem? After a while, one long sustained, often looped note remains. I press the stop and the sound keeps on playing. The only solution is to turn the Tempest off and on. It sounds like a synth - not a drum sound. Do any of you know where it comes from and is there any trigger that may trigger it?
Is it happening in all of your sounds?
Check your Peak Amp or any envelope assigned to amp level..If itís been set to the max it creates drones...
« Last Edit: March 27, 2021, 06:13:26 AM by Yorgos Arabatzis »

Re: Tempest - sustaining note issue.
« Reply #2 on: March 28, 2021, 01:13:40 PM »
I've had this kind of glitch before but only very rarely. It's like the voice os locks up or something.
Noise, Noodles and Doodles: http://bit.ly/mrjonesthebutcher

Re: Tempest - sustaining note issue.
« Reply #3 on: Yesterday at 02:23:51 PM »
I am experiencing the same issue, originally thought it was a midi loop. It occurs in the higher range of notes. Anybody know if this is a thing, how to fix or work around?

Re: Tempest - sustaining note issue.
« Reply #4 on: Yesterday at 06:28:42 PM »
I am experiencing the same issue, originally thought it was a midi loop. It occurs in the higher range of notes. Anybody know if this is a thing, how to fix or work around?

Factory reset and voice calibration seemed to do the trick.