The Official Sequential/DSI Forum

Program Write Not Working

Program Write Not Working
« on: February 26, 2021, 05:22:15 PM »
I just discovered that when I save a program ... it isn't saved. I'm trying to write to a user bank, not a factory bank.

I don't know when this started as I have been mucking about with pads for a couple of months and not really paying attention. However, today after updating to version 1.67 I tried listening to a program that I was working on yesterday that I had added effects to. No effects. Same for all others like this.

Is there something that I'm missing about saving programs? The procedure is write (flash) and then write again, correct?

Cheers,

Keith
Prophet X, Prophet 6, Nord Electro 5D 73, Alesis QS6.1, NDLR, Arturia Matrixbrute and altogether too many guitars.

Re: Program Write Not Working
« Reply #1 on: February 27, 2021, 02:33:00 AM »
Hello Keith,
In between pressing the ‘write’ button, you need to select the program number ... see:

To save a program to the same preset location:
1. Press the write button. Its LED begins blinking.
2. Press a program selector button (0-9) to specify the “ones” digit of the
program.
3. The write button LED stops blinking and the program is saved.

Hope this helps !

Re: Program Write Not Working
« Reply #2 on: February 27, 2021, 05:44:44 AM »
Thanks Thierry. I don’t recall doing this before when editing a program but I will give it a try.

Keith
Prophet X, Prophet 6, Nord Electro 5D 73, Alesis QS6.1, NDLR, Arturia Matrixbrute and altogether too many guitars.

Re: Program Write Not Working
« Reply #3 on: February 27, 2021, 09:14:34 AM »
Well, how can you tell I'm an old git? Can't even save a patch on his synth?

Thanks, Thierry, for helping. Worked fine.

Keith
Prophet X, Prophet 6, Nord Electro 5D 73, Alesis QS6.1, NDLR, Arturia Matrixbrute and altogether too many guitars.