The Official Sequential/DSI Forum

Touch strip not working in playlist mode/Filter acting weird sometimes

Hello everyone. I've posted this question in a facebook group and found out that i'm not the only one having this problem of the touch strip not working when in playlist mode. I also found out that many people are unaware of this so you might just check your synths and see if you can operate the touch strip when you are in playlist mode. Someone said in the facebook group that sequential are already aware of this and will be rectified in a future OS update.
My other issue is the filter. sometimes it just acts weird like not responding to changes without any particular reason. I keep thinking that I've done something wrong but when I restart the synth everything goes back to normal. which means there is something happening that should not happen. It really makes me sad to think about returning the synth because I love it and I love what it can do. But i'm not sure I can live with these issues.
« Last Edit: February 25, 2021, 01:12:05 AM by Alshamlan77 »

chysn

  • ***
  • 1334
Re: Touch strip not working in playlist mode/Filter acting weird sometimes
« Reply #1 on: February 25, 2021, 07:17:24 AM »
The touch strip issue is a software bug, and will not vary from instrument to instrument.

The filter thing is something you should go to support with. That's not normal.
Pro 3 #1640
macOS, Ableton, MuseScore2, Serum, Pianoteq
www.wav2pro3.comwww.soundcloud.com/beige-mazewww.github.com/chysnwww.beigemaze.com