The Official Sequential/DSI Forum

Polyevolver sequencer not running in "MIDI" and "MIDI rst" mode

Polyevolver sequencer not running in "MIDI" and "MIDI rst" mode
« on: January 30, 2021, 07:55:43 AM »
I'm using a Evolver Key and PolyEvolver Rack in Poly Chain mode to get 5 voices. Really nice!  8)

All is working perfectly except for one thing. I can't get the Trigger modes "MIDI" and "MIDI rst" to work on the PolyEvolver. These are the modes where the sequencer can be running but won't trigger the envelopes.

I use this to modulate a shape on OSC3 using sequencer parameters on lane 4. It sounds really nice on the Key Evolver but on the PolyEvolver nothing happens. I've tried everything I can think of.
  • Internal or external clock In on PolyEvolver
  • Manually starting sequencer both from Key and Poly
  • Checked that Key is sending clock: yes
  • Dumped and saved the program from Key to Poly to make sure they are identical
  • Confirmed that parameter changes on Key is reflected on Poly: yes.
  • Confirmed that other Trigger modes and sequencer works as expeted: yes
  • Sequencer led is lit red on PolyEvolver as expected
  • Lates firmwares on both

So for example the mode: MID Gate works the same way on both Key and Poly so there's nothing wrong with the sequencer on the Poly.

Is there some peculiar setting I'm missing here? There is sound produced from the PolyEvolver even in the erratic modes, only difference is that the sequencer won't run and modulate the shape.
« Last Edit: January 30, 2021, 07:59:17 AM by oortone »

Re: Polyevolver sequencer not running in "MIDI" and "MIDI rst" mode
« Reply #1 on: January 31, 2021, 05:27:37 AM »
I found a workaround, not ideal but anyway...

If I load the program into Part 1 of a Combo in Poly4 mode and set the other parts to off and set the trigger mode to either "MIDI" or "MIDI rst" (the same as in the program) then all voices will work the same way as on the Evolver Key. The sequencer is actually running and modulating osc3-shape.

I guess  the trigger mode of the Combo part takes precedence over the program trigger setting but still, I have no idea why this only works in a combo but not in a program.

It's a bit unpractical having to create a combo only to get the correct trigger mode but it is working so I guess problem solved.  :D

Trigger mystery remains though.
 :o
« Last Edit: January 31, 2021, 05:31:09 AM by oortone »