The Official Sequential/DSI Forum

Panning issue

Panning issue
« on: January 17, 2021, 01:16:16 PM »
Hi,

Having an issue with my Tempest where it will randomly play a sound out of just the left or right side. I thought it could be an issue with the voicing, but I have reset everything and I am only playing it out of headphones, but still having the issue.

It will play out of both sides, then after a few notes it will start to pan to the left or right, sometimes every note, sometimes it doesn't do it for 5 notes or so.

Is this a fault anyone else has suffered and does anyone have any advice on how to rectify it? I could not find anything relating to this.

Would appreciate any help or advice.

Many thanks.

KoSv

Re: Panning issue
« Reply #1 on: January 18, 2021, 05:33:27 PM »
sounds weird...  :-\
I'll strongly advise you contacting the sequential support. they are really great!
good luck and cheers!
Classical piano drilled.
Jazz disillusioned.
Technoid.

Re: Panning issue
« Reply #2 on: January 23, 2021, 01:49:56 AM »
Do you mean it's panning a single sound weirdly or the entire output (all voices) are panning weirdly in unison?

If a single sound first thing I'd do is assign that sound to a voice and see if it still does it. If it doesn't, and the issue is with a single voice, recalibrate everything (probably wouldn't hurt to do this anyway).

If all voices are panning weirdly in unison it could well be a dodgy cable or socket. Does it do it from both the headphone and main outs?
Noise, Noodles and Doodles: http://bit.ly/mrjonesthebutcher