The Official Sequential/DSI Forum

PRO 3 SE / ONLY USING MIDI CABLES NO USB / MIDI NOT WORKING

PRO 3 SE / ONLY USING MIDI CABLES NO USB / MIDI NOT WORKING
« on: January 04, 2021, 10:45:06 AM »
Im running all midi gear through ////MOTU EXPRESS 128 8MIDI NI 8 MIDI OUT AND every synth is working except my new pro 3se. I have midi in and midi out hooked up TO MOTU unit and that is hooked to my midi controller.

I dont use usb and pro 3 se came loaded with latest update. I just hit global reset and im getting same problem im using cubase 9.0 as my daw all synths play except the pro 3 se

please help or advise

simply I just want to use midi cables and the pro 3se is the only  instrument that is not working i hear no sound when playing controller!!!!
« Last Edit: January 04, 2021, 11:58:02 AM by puzzlebox »

Re: PRO 3 SE / ONLY USING MIDI CABLES NO USB / MIDI NOT WORKING
« Reply #1 on: January 04, 2021, 12:24:46 PM »
Is MIDI Control Enable on? Is your controller set to the same channel as the Pro 3?

Re: PRO 3 SE / ONLY USING MIDI CABLES NO USB / MIDI NOT WORKING
« Reply #2 on: January 04, 2021, 01:09:31 PM »
Yes mid control is enabled on the pro 3 se  and i decided to put it on channel 16. I have even disconnected all other midi synths from midi ......Dont understand  why this is happening. I even reste the pro 3 se

Im using it with cubase 9.0 pro on a mac

Re: PRO 3 SE / ONLY USING MIDI CABLES NO USB / MIDI NOT WORKING
« Reply #3 on: January 04, 2021, 01:35:30 PM »
PROBLEM FIXED THANKS FOR THE help . Had to break everything down to a chord issue

Re: PRO 3 SE / ONLY USING MIDI CABLES NO USB / MIDI NOT WORKING
« Reply #4 on: January 04, 2021, 02:36:53 PM »
 
PROBLEM FIXED THANKS FOR THE help . Had to break everything down to a chord issue
8)
Sometimes itís the simplest thing!