The Official Sequential/DSI Forum

Layer A settings affected when I select a new preset for layer B ???


Hello all,
you could probably give me some information.
When I work with two independent layers, that I have settings defined on layer A and that I will select a preset for layer B, it affects my settings on my layer A ..
I do not understand why..

Thank you all

MPM

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #1 on: September 04, 2020, 04:51:52 PM »
Does the B layer (or A layer) have its Mod Wheel set above zero as default?
Also, check that it's just the B layer you are copying and pasting, not both A & B.
« Last Edit: September 04, 2020, 04:54:29 PM by MPM »
OB-6  Prophet-6  Prophet.Rev2/16  no kids

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #2 on: September 07, 2020, 11:57:19 AM »
I'm going to watch this wheel fashion story, I don't have much time with my son at the moment. Thanks for the feedback.

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #3 on: September 09, 2020, 03:44:12 AM »
To be clear; you are in multi mode and you select a patch in layer B it influences layer A?
Or are you assuming that you can in either split or stack select patches for layers independently?

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #4 on: September 22, 2020, 12:17:09 AM »
To be clear; you are in multi mode and you select a patch in layer B it influences layer A?
Or are you assuming that you can in either split or stack select patches for layers independently?

That's right ! I have them independent layers and when I change the preset of layer B it affects the settings (effects) of layer A.

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #5 on: September 22, 2020, 08:23:16 AM »
To be clear; you are in multi mode and you select a patch in layer B it influences layer A?
Or are you assuming that you can in either split or stack select patches for layers independently?

To better explain, I connected the rev 2 to ableton through my sound card, I put the layer A on an abelton track (chanel 1 of the REV 2) and layer B on another ableton track (chanel 2). I recorded a clip with a sequence on ableton for each track (layer A and layer B). I have a delay set on layer A directly on the DSI and when I change the preset for layer B on the DSI, the time of my delay for layer A changes.

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #6 on: September 22, 2020, 10:05:15 AM »
To be clear; you are in multi mode and you select a patch in layer B it influences layer A?
Or are you assuming that you can in either split or stack select patches for layers independently?

To better explain, I connected the rev 2 to ableton through my sound card, I put the layer A on an abelton track (chanel 1 of the REV 2) and layer B on another ableton track (chanel 2). I recorded a clip with a sequence on ableton for each track (layer A and layer B). I have a delay set on layer A directly on the DSI and when I change the preset for layer B on the DSI, the time of my delay for layer A changes.

I'll give it a shot tonight.

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #7 on: September 24, 2020, 09:47:05 AM »
To be clear; you are in multi mode and you select a patch in layer B it influences layer A?
Or are you assuming that you can in either split or stack select patches for layers independently?

To better explain, I connected the rev 2 to ableton through my sound card, I put the layer A on an abelton track (chanel 1 of the REV 2) and layer B on another ableton track (chanel 2). I recorded a clip with a sequence on ableton for each track (layer A and layer B). I have a delay set on layer A directly on the DSI and when I change the preset for layer B on the DSI, the time of my delay for layer A changes.

I'll give it a shot tonight.

I couldn't reproduce the issue

Re: Layer A settings affected when I select a new preset for layer B ???
« Reply #8 on: September 25, 2020, 08:25:14 AM »


I couldn't reproduce the issue
[/quote]

ok thanks