The Official Sequential/DSI Forum

MIDI OUT ISSUE (possible feature request)

MIDI OUT ISSUE (possible feature request)
« on: August 25, 2020, 04:40:08 PM »
Having a weird midi out "issue" but maybe I'm missing something or its somehow by design for something I'm overlooking. PRO3 is connected to ableton via USB and functions perfectly as such, no issues. I have an ARP Odyssey connected via midi out 1 and playing back into external audio in an attempt to use is as a sort of additional set of osc. The arp works as expected when played directly by the PRO3 keyboard however there is no possible (midi) config I can find that will allow me to send midi notes from the computer to pro3 and then to trigger pitch on the arp. It does seem to be receiving gate tho as it will sound every midi note on the same voicing.

If this is by design is there a way to add a midi menu option to send midi out in the way I'm describing.

Hope this is explained well and sorry if I'm missing something brutally obvious, I RTFM and googled what I could.

Thanks

Moho

Re: MIDI OUT ISSUE (possible feature request)
« Reply #1 on: August 25, 2020, 06:47:29 PM »
It should work if you set the Arp to the same midi channel as the pro3 and connect it to the Pro3's thru.

Re: MIDI OUT ISSUE (possible feature request)
« Reply #2 on: August 25, 2020, 08:19:09 PM »
It should work if you set the Arp to the same midi channel as the pro3 and connect it to the Pro3's thru.

Have tried (both on 1) with no luck. In fact when coming out of thru the odyssey will not receive note info at all.

Moho

Re: MIDI OUT ISSUE (possible feature request)
« Reply #3 on: August 26, 2020, 02:37:54 AM »
Works for me but I don't use the usb

Re: MIDI OUT ISSUE (possible feature request)
« Reply #4 on: August 26, 2020, 05:53:46 AM »
Not sure if it's related, but since the firmware update, I've been having weird issues with the sequencer/arp when the MIDI Out Select is set to anything other than MIDI 1, such as USB.  When a sequence/arp is running, if I attempt to use the keyboard to transpose to other notes, the notes seem to choke each other out and I get nothing.  I have to completely lift off of the previous note before I can play another one.  So, there's no way to play fluidly.  When I switch the MIDI Out Select back to MIDI 1, everything becomes normal again.  Of course, this means I have no MIDI to my DAW now.  Maybe your issue is related, if you are using USB.

Pym

  • *****
  • 176
Re: MIDI OUT ISSUE (possible feature request)
« Reply #5 on: August 26, 2020, 01:15:23 PM »
There are no granular options to change this type of behavior. The problem is the signals overlap, it probably makes sense to not send out key MIDI information when the arp is sending keys out and it's on but I'm not sure if that will cause problems elsewhere. We're still figuring out how to simplify the arp+seq+MIDI subsystem interaction so it's good you guys are mentioning things like this. I'll put it on the list for me to look into at some point but I can't promise a timeframe given all the stuff that is going on

Not sure if it's related, but since the firmware update, I've been having weird issues with the sequencer/arp when the MIDI Out Select is set to anything other than MIDI 1, such as USB.  When a sequence/arp is running, if I attempt to use the keyboard to transpose to other notes, the notes seem to choke each other out and I get nothing.  I have to completely lift off of the previous note before I can play another one.  So, there's no way to play fluidly.  When I switch the MIDI Out Select back to MIDI 1, everything becomes normal again.  Of course, this means I have no MIDI to my DAW now.  Maybe your issue is related, if you are using USB.
Sequential