The Official Sequential/DSI Forum

Problem with arpeggiator and sequencer on my OB-6

Problem with arpeggiator and sequencer on my OB-6
« on: July 01, 2020, 04:36:25 PM »
I'm hoping that it's a setting, but I think I have tried combinations...
Symptoms:
- if I have the ARP off, the voices play just fine and there are no problems
- If I turn the sequencer on, the programs don't play and the voices are monophonic in Poly mode and don't trigger properly in Unison mode (i.e. no matter the setting they all won't retrigger without completely lifting the key)

So basically, I have no ARP or SEQ.

Just for completeness, if I send an ARP from my KeyStep it plays just fine...this will be my workaround for now...but it's a nuisance as it dedicates that keyboard away from it's base function.

I'm running OS 1.5.5.

Might there be some setting that I'm missing? There was the update that put <ARP SYNC> on button 9-yellow in the GLOBALS??

Just want to know if I'm missing something stupid before contacting DSI/Sequential...unit is almost 2-years old
« Last Edit: July 01, 2020, 04:58:49 PM by shmuelyosef »
DSI OB-6, Nord Electro 3HP & 6HP, Roland SoundCanvas SC55mkii, Beatstep Pro, KeyStep, Roland SE-02, MPD18 (+mpcstuff), Roland TD-4 V-drums, Fender-Rhodes Stage MK1, Reaper, plus dozens of acoustic instruments

Re: Problem with arpeggiator and sequencer on my OB-6
« Reply #1 on: July 01, 2020, 07:58:29 PM »
Just noticed an additional symptom

On any patch where I have saved a setting to have the ARP <On> when I select the patch, I am unable to resave it with the patch <Off>...so every time I select a patch I have to remember to check the ARP and turn it off, before I can get any sound...sigh
DSI OB-6, Nord Electro 3HP & 6HP, Roland SoundCanvas SC55mkii, Beatstep Pro, KeyStep, Roland SE-02, MPD18 (+mpcstuff), Roland TD-4 V-drums, Fender-Rhodes Stage MK1, Reaper, plus dozens of acoustic instruments

kris

Re: Problem with arpeggiator and sequencer on my OB-6
« Reply #2 on: July 02, 2020, 05:56:29 AM »
There are plenty of settings that can mess the ARP up - most importantly clock signal and start/stop. Did you check the unit is on internal clock?
Check out the free Rev2 and OB-6 and Sysex Librarian https://github.com/christofmuc/KnobKraft-orm
DSI Prophet Rev 2 (16) - DSI OB-6 - Korg DW 8000 - Oberheim Matrix 1000 - Kawai K3M - Access Virus B - Roland MKS 80 - Behringer Model D

THANX!: Problem with arpeggiator and sequencer on my OB-6
« Reply #3 on: July 02, 2020, 12:05:19 PM »
start/stop.
This was it!! SEQ JACK was set to <TRIG>...must have bumped it at some point...I use the OB-6 as my MIDI controller for other stuff as well, and am always setting the <LOCAL> on and off...probably just bumped it on my last setting and didn't notice because I was using it for my SE-02 on a project! Took a day off and when I came back it was puzzling.
DSI OB-6, Nord Electro 3HP & 6HP, Roland SoundCanvas SC55mkii, Beatstep Pro, KeyStep, Roland SE-02, MPD18 (+mpcstuff), Roland TD-4 V-drums, Fender-Rhodes Stage MK1, Reaper, plus dozens of acoustic instruments