The Official Sequential/DSI Forum

First midi note ignored when clock sync enabled on DAW

First midi note ignored when clock sync enabled on DAW
« on: June 29, 2020, 12:56:25 PM »
Hi all,

Forgive me if this is addressed somewhere, but I searched and couldn't find an answer.

I'm experiencing an issue with my PEK while using an external DAW (Ableton). The problem is that when midi clock sync is enabled, the first note of my sequence is ignored. If I turn midi clock sync off the first note plays with no problem. This happens even when the PEK is looping on a bar.

The workarounds I have found for this are really a bummer, which are to disable MIDI clock sync or not play a note on the first beat. I hope there is something else I can do to resolve this. If anyone has any ideas i'm all ears!

I'm using a high performance desktop PC (not taxed) and a MOTU MIDI Express 128. I have confirmed I have the most recent firmware versions installed on the PEK.

Thanks
« Last Edit: June 29, 2020, 01:42:46 PM by pmumble »