The Official Sequential/DSI Forum

Bugs and midi settings with a Daw in master

Bugs and midi settings with a Daw in master
« on: June 29, 2020, 02:42:47 AM »
Hello,

I have three problems:

- The first is sometimes the midi notes (midi signal) from the keyboard are suddenly not sent from the Pro 3 to my Daw (Ableton). I restart my Pro 3 and there, everything works again.

- The second: when I record a midi melody clip in Ableton, I must systematically go to the midi settings (7. MIDI Param Send) of Pro 3 to turn On / Off so that the melody of the clip sent by Ableton is played by Pro 3. With most synthesizers, recording and playing midi clip is done automatically without going through midi settings ... I have to switch the settings between, either record a midi clip, or play it. Isn't there a setting that avoids manipulating the settings between recording midi notes from Pro 3 to Ableton and playing these same midi notes from Ableton Live 10?

- Finally, I did not find the settings that allow not to launch systematically the sequencer when I do play on Ableton: when I do play on Ableton and whatever the preset, the sequencer of the Pro 3 starts. Is it possible to play in Ableton without the pro 3 sequencer launching automatically?

Thanks a lot for your precious help.

Musically,

Steve

Re: Bugs and midi settings with a Daw in master
« Reply #1 on: June 29, 2020, 03:18:23 AM »
Not sure about the first 2 issues as I am not near my machine to test but the 3rd issue all you need to do is go into midi preference in the Pro 3 and set midi to out/in no ss, on the previous firmware it was master slave no ss. That will stop the Pro 3's sequencer from recieving start stop instructions from Ableton. Maybe try that first and see if it makes a difference to the first 2 issues.