The Official Sequential/DSI Forum

Tetra won't play connected to Midi Interface

Tetra won't play connected to Midi Interface
« on: June 22, 2020, 10:07:42 AM »
I'm having the strangest problem with the TETRA. It will play fine connected directly to a keyboard controller (Nord Stage EX). It won't play when connected to a MIDI interface. I tried MIDI Express 128 (occasionally notes would pop through as if stuck but mostly nothing). I tried a brand new iConnectivity MioXL. No sound. I've checked i/o cables 10 times, swapped cables, changed interface input. Nothing. It's so weird. At first I thought maybe cold soldered MIDI in except it works flawlessly with various cables connected straight to midi keyboard. Any hints would be appreciated. I'm thinking maybe something needs to be filtered out at the interface or perhaps standard interface setups are filtering something that shouldn't be? No idea, grasping at straws. All other synths work fine. Thanks in advance.
1.6.19 and 1.5
Mac Catalina

Re: Tetra won't play connected to Midi Interface
« Reply #1 on: June 22, 2020, 12:49:56 PM »
Oh PS: USB connection works fine and might end up being how I keep it wired into my setup. Would love to make MIDI work if possible though. With multiple HD's and dongles etc I'm pretty low on free USB ports, even with a hub. Thanks

Re: Tetra won't play connected to Midi Interface
« Reply #2 on: February 14, 2021, 12:04:47 AM »
From the manual - MIDI In and USB should not be used at the same time, as overlapping messages from different sources may cause Tetra to respond unpredictably.
Desktop Evolver, Tetra, Mopho SE, Waldorf Rocket, Drumbrute, x0xb0x