The Official Sequential/DSI Forum

Pro 3 - MIDI sync/timing issue

Pro 3 - MIDI sync/timing issue
« on: April 07, 2020, 04:49:24 PM »
I'm not sure if this is a common issue or not..

I'm trying to use the Pro 3's sequencer with external clock/drum machines.

So i write a sequence, then set clock to slave in globals.

I sent clock to the Pro 3 from Ableton with a drum loop going and it was working ok. Mostly in sync.
But when i manually pressed the start sequence button if I don't press it exactly on time it always gets off the beat. Same thing happens when i transpose a live sequence if it's not the most accurate timing on my end.

I thought maybe it was just ableton's clock being "jittery", so i hooked up my ERM Midiclock as a master to my tr-606 and the pro 3. This is most accurate clock I have and it has the same issue.

When I do this same process with my moog grandmother's sequencer, its always quantized and on time and not fussy like this is.

Is there an issue with the pro 3 acting as midi slave? It's making it hard to live perform with the sequencer.

Or maybe i just suck at playing lol.

Re: Pro 3 - MIDI sync/timing issue
« Reply #1 on: April 08, 2020, 07:02:19 AM »
Try setting Arp Beat Sync to Quantize in the global menu.

Re: Pro 3 - MIDI sync/timing issue
« Reply #2 on: April 08, 2020, 01:38:34 PM »
Try setting Arp Beat Sync to Quantize in the global menu.

Yeah, I saw that and tried it but it would delay the start of the sequence. I'm starting to think DSI/Sequential gear just sucks with external midi clock lol. Still love the Pro 3 and my OB-6 though.

cbmd

  • *****
  • 291
    • Sequential
Re: Pro 3 - MIDI sync/timing issue
« Reply #3 on: April 08, 2020, 04:21:50 PM »
The onset of the sequencer is not quantized to external clock.  If the sequencer is started manually, it will start immediately relative to the PLAY button being pressed.  If you wish to have the sequencer started precisely in time with the external clock, you should set the MIDI CLOCK MODE to IN so the sequencer responds to the MIDI play message sent to it by your DAW when you start playback.

Regarding the issue when transposing the sequence, you should set sequence RESTART off.  This will keep the sequencer from restarting from zero when the sequence is transposed.
Sequential

Re: Pro 3 - MIDI sync/timing issue
« Reply #4 on: April 14, 2020, 11:33:59 AM »
Hello everyone, I've recently bought Pro3 standard version and I also own ASM Hydrasynth Keyboard version.
I need an help.
Today I tried to connect the sequential Pro3 via Midi in “Master” mode to Hydra as “Slave”.
I set Hydra on “midi in", in same channel of the “master”.
The point is that when I start the arpeggiator on the Pro3, Hydra does not play the corresponding notes. Always play the same note with the right bpm correctly sent by the master.
On global setting I tried to put "Midi Arp Notes" On and "Arp Beat Sync" on Quantize...but it doesn't work.
I also tried to send midi clock to my DAW..nothing
If I don't use Arpeggiator or Sequential mode, everything works without any trouble.
Can you help me to figure it out?

Thanks you very much.
Sequential Pro3, Prophet X, Arturia Matrixbrute, Moog Model D, Waldorf Quantum, Modal 008, ASM Hydrasynth, Roland V-Synth GT, Korg Kronos, RME babyface Pro-fs, Adam A7X, Cubase Element