The Official Sequential/DSI Forum

Midi Out (USB and Midi) not working after Main OS 1.0.1.1

Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« on: April 04, 2020, 08:53:36 AM »
Hello,
on my Pro 3 the midi out functionality is broken after the update to Main OS 1.0.1.1. I can't send any Midi Signal to my Mac. It doesn't matter if i use USB or Midi. USB is broken after i reset the globals on the pro 3. Midi out works 20 minutes and then it's gone forever. I test all settings, new usb or midi cables, restart the mac, restart the pro 3, reset the global, all local control settings. Nothing works. USB midi in and Midi in works fine. I can play the pro 3 in Logic with my summit. No problem. But i can't play the pro 3. I test also all local settings on the Pro 3. The App "Midi monitor" shows the port but no traffic on the ports.

Is there someone else with this problem after the update? Before the update anything works fine (except the Midi CC 7 bug with usb).

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #1 on: April 04, 2020, 04:52:34 PM »
Update: 3 hours later, MIDI out works, ISB still not. strange.

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #2 on: April 04, 2020, 06:03:38 PM »
I have a very similar problem - I just took hold of a brand new SE which is an amazing bit of kit but damn it yep the USB is hosed - cannot transmit or receive and the MIDI is laggy which I've been spending hours and hours.  Nothing coming through the MIDI USB. 

What is really ticking me off is that if I just use MIDI, it is working however the latency makes the instrument unusable really.  It reminds me of how virtual synths worked a while back but it kind really made me upset as I was so looking forward to the synth.

Right now I use another keyboard to play the part then experiment with sounds - not an ideal work flow.

I'm going to call them first thing Monday.  Kind of bizarre.  I haven't tried to update to 1.0.1.1 although I hope I can try at least but I think it needs the USB to work in which case I am stuck.

All I want to do it connect it to my DAW...  I very well versed in connecting up gear, am a software engineer myself and can verify there seems a bug which I hope can be fixed in software.

Hope someone jumps on this.

Many thanks,

Andy
« Last Edit: April 04, 2020, 06:08:28 PM by AndyP »

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #3 on: April 04, 2020, 09:42:18 PM »
I would at least TRY to do the upgrade, worth the hassle if it fixes the issue for you.

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #4 on: April 05, 2020, 07:16:26 AM »
Hello,
I also have a similar problem on my standard Pro 3. Midi ist working fine thru Midi-Ports, but USB is only receiving data - not sending anything. I was hoping for the 1.0.1.1 firmware to fix this but it didn't help. Strangely I also believe that USB was working fine when I first tried with my computer (Windows 10 + Cubase). But then USB-Midi-Out dissapeared and never came back. I do hope that this is something an update could fix.
Apart from this issue, I'm very happy with the Pro 3.

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #5 on: April 05, 2020, 02:30:02 PM »
I just applied 1.0.1.1 and can confirm USB MIDI out is still working for me. I thought it had stopped working, but I had forgot to switch MIDI Out select back to USB after Global Reset.

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #6 on: April 05, 2020, 03:35:47 PM »
@ Tarekith

Hi I applied the update and now I can receive via USB but again no out but MIDI is also not great.  I tried a different Mac as was using the studio one and its the same. Then tried a PC again the same.  I have used MIDI/USB monitoring tools and its silent.  My MIDI is latent and so that adds to the frustration all other outboard synths Virus, Waldorf Pulse+, Poly D, MicroFreak etc etc just don't have this issue and so I just hoping it is software but at the same time has killed my fun right now.  I'm sure they will fix it and am happy to be alpha and beta testing to help.  I design software not really music apps but I can code up plugins etc so yeah just waiting I supposed.  The SE is not light,  stock hard to get hold, so hoping it is not hardware and that there is a secret diagnostics I can run in the firmware.  Fingers crossed so to speak as it is wonderful sounding now knowing that I'm not the only one saves my hope it being software a software update will fix. Have emailed the firm and hope to hear something back.  I suggest others do the same.
« Last Edit: April 05, 2020, 03:43:22 PM by AndyP »

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #7 on: April 06, 2020, 10:08:46 AM »
I have the issue with USB out intermittently not working.

cbmd

  • *****
  • 291
    • Sequential
Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #8 on: April 06, 2020, 10:16:49 AM »
We are aware of a bug with USB wherein USB transmission from the synth will not work if the USB port is hot swapped.  USB transmission should start working again if you restart the synth with the USB port connected.  You may need to close and reopen whatever computer application you are using with the synth as well.

The bug is on our list and will be fixed in an upcoming OS update.
Sequential

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #9 on: April 06, 2020, 10:37:55 AM »
We are aware of a bug with USB wherein USB transmission from the synth will not work if the USB port is hot swapped.  USB transmission should start working again if you restart the synth with the USB port connected.  You may need to close and reopen whatever computer application you are using with the synth as well.

The bug is on our list and will be fixed in an upcoming OS update.

Thank you  :)

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #10 on: April 06, 2020, 12:15:47 PM »
We are aware of a bug with USB wherein USB transmission from the synth will not work if the USB port is hot swapped.  USB transmission should start working again if you restart the synth with the USB port connected.  You may need to close and reopen whatever computer application you are using with the synth as well.

The bug is on our list and will be fixed in an upcoming OS update.

Thanks a lot!!! This did help! Very happy now!  :D

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #11 on: April 06, 2020, 12:32:29 PM »
We are aware of a bug with USB wherein USB transmission from the synth will not work if the USB port is hot swapped.  USB transmission should start working again if you restart the synth with the USB port connected.  You may need to close and reopen whatever computer application you are using with the synth as well.

The bug is on our list and will be fixed in an upcoming OS update.

The workaround doesn't work here but it's no big problem if you work on an update. Thanks for your reply!

cbmd

  • *****
  • 291
    • Sequential
Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #12 on: April 06, 2020, 01:45:44 PM »
You might try resetting the globals, reconfiguring the globals, connect USB, and then power cycle the synth.  Check whether USB transmission is present thereafter.
Sequential

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #13 on: April 06, 2020, 01:52:40 PM »
@cbmd - thank you!!!!!

OMG - I can confirm that I can see MIDI IN now via USB.  So I have applied the beta, config changed to USB for all.  CC for Ableton for those that use Ableton.  Then turn synth off.  USB cable plugged in to DAW or Midi HUB. So it is important your cable as mentioned is connected and plugin BEFORE to turn on and there it is communicating :). This is great :)
« Last Edit: April 06, 2020, 01:55:07 PM by AndyP »

Re: Midi Out (USB and Midi) not working after Main OS 1.0.1.1
« Reply #14 on: April 08, 2020, 03:05:20 AM »
You might try resetting the globals, reconfiguring the globals, connect USB, and then power cycle the synth.  Check whether USB transmission is present thereafter.

Yes that's works. Thanks.