The Official Sequential/DSI Forum

evolver changed/loose sounds/patches suddenly

evolver changed/loose sounds/patches suddenly
« on: March 11, 2020, 01:40:37 AM »
hi alll..

newbie here from berlin.

i ve got my evolver since 8 years.. never had a problem with it,
very versatile and  good to carry little synth!

untill last week i was back in the studio since some months
to work on some live set action and realised ,
that most of my saved patches ( some with sequences)
were gone or had changed to a total different sound..
( some only contains noisy fiter sounds)

unfortunetely i  never saved them via sys ex...
pain in  the a.. to programm them new,
as i also programmed the sequences
with different notes and melodies....

??
 
what could have happened to them ?
does evolver looses sounds over time (buffer/battery)
or is it a weird misbehaviour via midi?
( i realised from time to time evolver freeze for a moment
and shows weird numbers in the display. ( very seldom though)

thanx.
« Last Edit: March 11, 2020, 01:46:45 AM by dub-setter »

Re: evolver changed/loose sounds/patches suddenly
« Reply #1 on: March 13, 2020, 11:56:13 AM »
i realised i was accidentally turning on the global sequence function
( which means the sequence played in all patches is the same,  not depending on the program)
:)
still confused because most of the  sounds changed.

Re: evolver changed/loose sounds/patches suddenly
« Reply #2 on: April 23, 2020, 01:50:11 AM »
me again..

just another question:
is there button combo for 
to begin with
a empty sound programm (no effects /modulations)
?

Re: evolver changed/loose sounds/patches suddenly
« Reply #3 on: April 24, 2020, 12:56:11 AM »
is there button combo for 
to begin with
a empty sound programm (no effects /modulations)
?

I don't believe there's a program initialize key sequence on the Evolver. If Bank 2, Program 128 hasn't been overwritten, that was a relatively basic keyboard program. If you don't have it or want a different starting point, configure a program/patch to be your basic program and then copy it when you want the initialized patch.

Separately, it is possible to reset the Main (global) parameters: press the row 1 and row 4 buttons simultaneously. That is mentioned in the Basic Operation FAQs on p.11 of the Evolver manual 3.2a.

Here's what's in that manual for Bank 2, Program 128:

Program 128 is a basic keyboard program, with most parameters off. Velocity is routed to VCA Envelope Amount, pressure goes to the filter, mod wheel goes to LFO 1 Amount, with LFO 1 controlling Oscillator Frequency. This can be handy as a starting point, without having to worry about obscure parameters being set. On the other hand, at first you may find it easier to make new programs by editing existing Programs.

If you don't have the manual, you can get it from the Support section here: https://www.sequential.com/product/evolver/

You might also be interested in Anu Kirk's The Definitive Guide to Evolver and other stuff on this page: http://carbon111.com/evolver.html
Jeff Kellem—Typeface designer, Composer, Pianist, Analog synths, Dancer
https://1403.slantedhall.com/ | https://slantedhall.com/

Re: evolver changed/loose sounds/patches suddenly
« Reply #4 on: April 24, 2020, 01:50:09 AM »
hi jeff

thanx for the infos and tips...


maybe i use the programm 128 as a beginner patch and go on from there.
« Last Edit: April 24, 2020, 01:59:57 AM by dub-setter »