The Official Sequential/DSI Forum

P12 Arp, external MIDI, Local Off

P12 Arp, external MIDI, Local Off
« on: February 07, 2020, 09:44:31 PM »
Maybe someone can help me with my P12's arpeggiator. I was hoping I could use the arp for other synths, especially my modular. However I am having trouble.

I have the P12 (like all my keybeds) set to Local Off, using a programmable MIDI patchbay to route it to different synths or to itself. In this setup, having the arp output MIDI doesn't work as expected.

  • If the P12 is set to Local On, the arp outputs MIDI,
  • if it is set to Local Off and routed back to itself it also outputs MIDI,
  • but not if it is set to Local Off and routed to any other synth.

This is pretty annoying...

Does anyone know how to fix this?

EDIT: I am on OS 1.4.2.3, which per release notes says this was a bug and has been fixed...? https://forum.sequential.com/index.php/topic,1310.0.html
« Last Edit: February 07, 2020, 09:49:00 PM by bjoerngiesler »

jago

Re: P12 Arp, external MIDI, Local Off
« Reply #1 on: February 08, 2020, 03:00:44 AM »
MIDI Note Output from the Arpeggiator
The Prophet 12ís Arpeggiator now outputs MIDI note numbers. Any notes that you hold on the Prophet 12 keyboard will be arpeggiated according to the current settings of the Arpeggiator and output over MIDI as MIDI notes. You can use this feature to drive other MIDI-equipped devices such as synthesizers and drum machines. To access this feature, use the midi arp notes setting in the global menu.
To enable MIDI Note output from the arpeggiator:
1. Press the global button, then turn soft knob 1 to select midi arp notes (global item #14).
2. Turn soft knob 3 (off/on) and select on. Press the global button again to exit the Global menu.
Prophet X. Prophet 12. Prophet 6. OB-6. Modal 008. Eventide H9000R. Avid S3.

Re: P12 Arp, external MIDI, Local Off
« Reply #2 on: February 08, 2020, 04:42:27 AM »
MIDI Note Output from the Arpeggiator
(...)
1. Press the global button, then turn soft knob 1 to select midi arp notes (global item #14).
2. Turn soft knob 3 (off/on) and select on. Press the global button again to exit the Global menu.

This is a direct quote from the manual. Yes, I can read the manual. If that worked, it would be great. And it does work as described if Local Control is switched to On. If it is switched to Off, it does not work. At least for me.