The Official Sequential/DSI Forum

Pro 2 problem / Christmas

Pro 2 problem / Christmas
« on: October 09, 2019, 09:42:54 AM »
Hello , :'(
My Pro2 worked fine until today...
But today at startup it's a Christmas tree, all the buttons flash, no stop again and again...

Help !
Sorry for my bad English, from France...
« Last Edit: October 09, 2019, 10:11:48 AM by redrik »
NOOooo!

ARNK

  • **
  • 110
  • Audio wishes from planet Mars / MEME DespiZer
    • Returning to Zero
Re: Pro 2 problem / Christmas
« Reply #1 on: October 16, 2019, 10:28:20 PM »
Did you attempt changing the mode?


In the latest update, there are now settings for Hanukkah and Kwanzaa.


Oh and your oscillators aren't real.



The greater the humiliation, the greater the rate of evaporation of that feeling and all subsequent dispositions. Make a comfortable world not a hot one.

ARNK

  • **
  • 110
  • Audio wishes from planet Mars / MEME DespiZer
    • Returning to Zero
Re: Pro 2 problem / Christmas
« Reply #2 on: October 16, 2019, 10:31:13 PM »
I guess we've been sold . . . like the 4th of July  ;)
The greater the humiliation, the greater the rate of evaporation of that feeling and all subsequent dispositions. Make a comfortable world not a hot one.

Re: Pro 2 problem / Christmas
« Reply #3 on: October 17, 2019, 02:50:03 AM »
Hello , :'(
My Pro2 worked fine until today...
But today at startup it's a Christmas tree, all the buttons flash, no stop again and again...

Help !
Sorry for my bad English, from France...

Hi redrik, you should get in touch with the support. Either write an email to support@sequential.com or submit a support ticket over here: https://support.sequential.com/hc/en-us/requests/new