The Official Sequential/DSI Forum

B1 Midi event data not triggering sound although does make Pad1 flash

RobH

  • ***
  • 464
Ok, so i have a sound, its on B1, so if i press it i get the sound, i can press it and tweak it like normal in every way,

i can record it and see the triggers go into the event recorder and hear the sounds being recorded as i press the pad manually, but when i play any recorded data back on track B1 it triggers the pad as i see pad 1 light up, but the sound doesnt play even tho i can still push the pad manually and hear the sound.

Ive tried muting it but thats not the problem, i've tried muting all the over pads so the voice isnt getting stolen and i've looked to see if its choked but i dont think it is. I have no idea why this one and only pad sound wont play any sound back once recorded even tho i can still hear it when i press it manually.

Help please i'm getting quite frustrated with this one!

all the other notes seem to record and playback as normal and fine, just this one note.

Thanks
« Last Edit: March 06, 2016, 11:12:59 AM by RobH »

RobH

  • ***
  • 464
Re: Drum triggering when playing but triggers if i press it manually ?
« Reply #1 on: March 06, 2016, 07:41:45 AM »
I can even see the pad light triggering after i have recorded the notes in but still no sound, i've tried tweaking the sound in different ways, its not choked I can tell, I'm stumped?

RobH

  • ***
  • 464
Re: Drum triggering when playing but triggers if i press it manually ?
« Reply #2 on: March 06, 2016, 07:59:54 AM »
I've now tried this one a different beat, im having the same result, any recorded notes seem to trigger the light of the pad but not play the sound, this is only happening on B1 so far, i'll check out the other pads and see if i can figure out whats going on.

Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #3 on: March 06, 2016, 11:21:16 AM »
Pad B1 is most likely being used for sequencing external devices, its in the setup somewhere.

Good idea to look at the manual, and manual addendums available on the DSI site.

RobH

  • ***
  • 464
Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #4 on: March 06, 2016, 12:55:57 PM »
Pad B1 is most likely being used for sequencing external devices, its in the setup somewhere.

Good idea to look at the manual, and manual addendums available on the DSI site.

Thanks i'll check that out

RobH

  • ***
  • 464
Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #5 on: March 06, 2016, 01:12:59 PM »
Pad B1 is most likely being used for sequencing external devices, its in the setup somewhere.

Good idea to look at the manual, and manual addendums available on the DSI site.

Thanks i'll check that out

Right great thanks, you are correct and that channel is being used by the polyphonic synth mode, which i can change to any pad i wish, but, I cannot understand how to turn it off completely???

I've read the manual and being through the options, not that i quite understand them all exactly but i think i get the idea, i just dont quite know how to fully turn this function completely off?

Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #6 on: March 06, 2016, 11:04:40 PM »
System -> MIDI Polyphonic Keyboard Play -> MIDI: Sequencer Out Channel: Off

Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #7 on: March 06, 2016, 11:36:23 PM »
Yep thats what I meant!

Bit of a brain blip here!

RobH

  • ***
  • 464
Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #8 on: March 07, 2016, 08:10:35 AM »
System -> MIDI Polyphonic Keyboard Play -> MIDI: Sequencer Out Channel: Off

Thanks :)

RobH

  • ***
  • 464
Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #9 on: March 07, 2016, 09:51:27 AM »
System -> MIDI Polyphonic Keyboard Play -> MIDI: Sequencer Out Channel: Off

This setting is already off, still whichever channel is chosen still will not play back any sequenced notes recorded into that particular channel.

Can you confirm on your machine if your having the same thing happen?

Thanks

Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #10 on: March 07, 2016, 01:02:57 PM »
Then System: MIDI Polyphonic Keyboard Play -} 1 . MIDI: Synth IN Channel:Off
System -> MIDI Polyphonic Keyboard Play -> MIDI: Sequencer Out Channel: Off

This setting is already off, still whichever channel is chosen still will not play back any sequenced notes recorded into that particular channel.

Can you confirm on your machine if your having the same thing happen?

Thanks

Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #11 on: March 07, 2016, 03:49:25 PM »
System -> MIDI Polyphonic Keyboard Play -> MIDI: Sequencer Out Channel: Off
This setting is already off, still whichever channel is chosen still will not play back any sequenced notes recorded into that particular channel.

Can you confirm on your machine if your having the same thing happen?

Thanks

I can't believe I'm logging-in here to reply to this; but seriously, Yorgos, we've had this conversation before:

http://dsiforum.com/viewtopic.php?f=24&t=6478&p=59740&hilit=Yorgos#p59740

The bottom line is, turning the sequencer-out channel 'OFF' does NOT work.  It's a bug, Chris has known about it for years.  Hell, he introduced this issue knowingly, as part of a "temporary" solution to get the external sequencer channel working at the time; yet despite his own claims that it "should be an easy fix", he has yet to fix it.

So trust me, Rob, you're not crazy, it's just broken; as are many of the Tempest's other longstanding features.  Not that DSI is at all concerned about it... Ahem!

Cheers!

*Edit: Just added the link...
« Last Edit: March 07, 2016, 07:59:18 PM by John the Savage »

Re: B1 Midi event data not triggering sound although does make Pad1 flash
« Reply #12 on: March 07, 2016, 11:12:22 PM »
Ah now i remember you're right John..This should have been fixed!
Btw nice to have you here also John :D
« Last Edit: March 07, 2016, 11:33:14 PM by Yorgos Arabatzis »