The Official Sequential/DSI Forum

Tempest powers on but does not respond

Tempest powers on but does not respond
« on: June 23, 2019, 05:16:15 PM »
Hey guys, so I recently just got the Tempest and I was trying to update it to the newest OS, but for some reason, the screen went blank towards the end of the first sysex file. After the file was finished, I turned the Tempest off then on, but the Tempest screen remained black. All the lights remained the same, but whenever I tried hitting any of the pads or turned any knobs, nothing changed. Does anyone know what I accidentally may have done? Thanks in advance!

Re: Tempest powers on but does not respond
« Reply #1 on: June 24, 2019, 05:10:04 AM »
Welcome on board..
Which sysex program have you used?

Re: Tempest powers on but does not respond
« Reply #2 on: June 24, 2019, 01:53:13 PM »
I'm using a Mac Os, so I've tried both the Sysex Librarian and Elektron's C6.

Re: Tempest powers on but does not respond
« Reply #3 on: June 24, 2019, 02:04:52 PM »
So have you tried again to install Main OS 1.5.0.2 and Voice 1.5 or you canít because you donít have access to it?If you donít have access i suggest you should contact support as you may have bricked your Tempest and have to send it for repair..

Re: Tempest powers on but does not respond
« Reply #4 on: June 24, 2019, 02:06:18 PM »
I don't have access to it unfortunately... I did contact support, and they're also saying to send it in for a repair. Oh welp...

Re: Tempest powers on but does not respond
« Reply #5 on: June 24, 2019, 02:12:16 PM »
Yep thatís what i thought..Itís crucial that the update process must not be interrupted by you or a power failure and to let it fully finish the process with the touch faders lights to go to the max...Also you have to make sure your Main 1.5.0.2 and Voice 1.5 have downloaded correctly..
I don't have access to it unfortunately... I did contact support, and they're also saying to send it in for a repair. Oh welp...