The Official Sequential/DSI Forum

Unable to Load User Samples (Problem Solved)

Unable to Load User Samples (Problem Solved)
« on: May 26, 2019, 04:27:08 PM »
I'm getting the message "No Files Found On USB Stick to Replace With" when trying to load my user samples.  I'm able to load purchased add-ons, but not my user add-ons.  The user files are samples I've loaded before (VCO pack from ThinkerSnacks and the Mellotron samples from user midwest/Mark Walker), but after *clearing out all my add-ons (Groups: A1, A4, A5, User 1, User 3) the PX is not reading these user files (folders: px/u00 and px/u02). 

My troubleshooting:
I reloaded the OS on the PX.  Powered down; waited 30 seconds then powered back up.  I reformatted my USB drive on the PX, removed it, then plugged it into my Mac.

On the Mac, I unzipped the VCO pack and Mellotron from the original zip files and dragged them back onto my USB key. So now the only files on the stick are inside of px/u00 and px/u02.  I properly ejected the USB drive, inserted the USB into the PX, tried to load the the files onto the PX and once more saw the message "No Files Found On USB Stick to Replace With".

Any ideas?



*I cleared out all add-ons so I could reload and double-check that the presets in banks A1-A4 were had loaded properly. They had.
« Last Edit: May 27, 2019, 09:38:56 AM by Sacred Synthesis »
When all else fails, follow the directions.

Shaw

  • ***
  • 1076

Can you upload a screenshot of your usb file structure?   Just put the usb in your Mac, open it in the Finder, and expand all the folder hierarchies... then snap a screenshot.  Just want to see what you’ve got going on...
"Classical musicians go to the conservatories, rock´n roll musicians go to the garages." --- Frank Zappa

Also, just in case, when loading user samples on the Prophet X/XL, verify that you selected User  for Global > 34. Update Library  (instead of Add-On Packs) using Soft Knob 3. It's easy to miss doing when having recently loaded Add-On Packs.

The common issue for that message is when the sample directories are in the wrong spot, like when not creating the /px top-level directory, so one has, e.g., /px/u00/…/15 Synth/…. But, it looks like you did that, properly, based on your post.
« Last Edit: May 26, 2019, 09:45:10 PM by composerjk »
Jeff Kellem—Typeface designer, Composer, Pianist, Analog synths, Dancer
https://1403.slantedhall.com/ | https://slantedhall.com/

Also, just in case, when loading user samples on the Prophet X/XL, verify that you selected User  for Global > 34. Update Library  (instead of Add-On Packs) using Soft Knob 3. It's easy to miss doing when having recently loaded Add-On Packs.

The common issue for that message is when the sample directories are in the wrong spot, like when not creating the /px top-level directory, so one has, e.g., /px/u00/…/15 Synth/…. But, it looks like you did that, properly, based on your post.

That was it! I knew it was something simple/dumb.  ...and just when I thought I'd memorized the entire manual :'(

Thanks!
When all else fails, follow the directions.


Can you upload a screenshot of your usb file structure?   Just put the usb in your Mac, open it in the Finder, and expand all the folder hierarchies... then snap a screenshot.  Just want to see what you’ve got going on...

Thanks for chiming in.  I was just about to do this and then read the next post where composerjk gave me the answer.  I had to have "User" selected instead of Add-On Packs for the Global 34. Update Library.
When all else fails, follow the directions.

Shaw

  • ***
  • 1076
Glad you got it sorted! 
I was thinking perhaps you forgot to use your "category" folder -- i.e. "15 Synths" or "10 Keyboards"
"Classical musicians go to the conservatories, rock´n roll musicians go to the garages." --- Frank Zappa

Re: Unable to Load User Samples (Problem Solved)
« Reply #6 on: May 28, 2019, 01:18:47 AM »
So the solution was that I had to have "User" selected instead of "Add-On Packs" in the Global 34. Update Library.
When all else fails, follow the directions.