The Official Sequential/DSI Forum

OB6 Module no Audio from main outs

OB6 Module no Audio from main outs
« on: May 26, 2019, 12:02:08 PM »
Hello everyone, I need some help....

I was playing my OB-6 Module and all of the sudden there was no sound coming out of the main outputs. The module was connected to a mixer using main out left and right. After having this issue I proceeded to connect some headphones to the headphone out on the synth to see if I can hear it and sounds perfect, so then I connected the headphone out using an instrument cable to one of the channels where the main outs were connected and it works.. So I know for a fact that the main outputs are not working, not left or right.

The cables I've been using are regular instrument cables (Unbalanced Guitar Cables) and have been working perfectly fine.

Any help is greatly appreciated,  this is very frustrating.

Thank you,

Re: OB6 Module no Audio from main outs
« Reply #1 on: May 26, 2019, 01:23:46 PM »
Have you contacted Sequential support about it ? They're usually quick to respond (during business hours).
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: OB6 Module no Audio from main outs
« Reply #2 on: May 28, 2019, 03:49:57 AM »
This happened on Sunday so I will call them today and see what they say. Thanks

Re: OB6 Module no Audio from main outs
« Reply #3 on: May 28, 2019, 05:59:29 PM »
Well, I tried to call all day today but no answer, so I left a voicemail. I did receive an email back asking if my unit was exposed to Phantom Power while connected to the mixer. Since the unit has always been connected to a line input channel and my set up has only synthesizers and drum machines I never have to touch the phantom power and the unit has never been exposed to phantom power. We will see what else they say... Iím very frustrated with this

Re: OB6 Module no Audio from main outs
« Reply #4 on: May 28, 2019, 10:55:51 PM »
Well, I tried to call all day today but no answer, so I left a voicemail. I did receive an email back asking if my unit was exposed to Phantom Power while connected to the mixer. Since the unit has always been connected to a line input channel and my set up has only synthesizers and drum machines I never have to touch the phantom power and the unit has never been exposed to phantom power. We will see what else they say... Iím very frustrated with this

They'll take care of you.  I was in a situation like this recently(though you hear through the headphones)....I had no output on the main outs of my OB-6 module.....I initally was like WTF, but turned out that an errant midi message from my controller turned the midi volume down on the module....it was solved by just turning the main volume control to turn the volume back up.

Re: OB6 Module no Audio from main outs
« Reply #5 on: May 28, 2019, 11:15:46 PM »
...I was in a situation like this recently(though you hear through the headphones)....I had no output on the main outs of my OB-6 module.....I initally was like WTF, but turned out that an errant midi message from my controller turned the midi volume down on the module....it was solved by just turning the main volume control to turn the volume back up.

Yep, the same exact thing happened to me not too long ago. For a short while I was like WTFH ? Until I realized what was going on. A couple or scary minutes that was...
Minimoog D (vintage), OB6 (Desktop), Oberheim Matrix-6 (MIDI Controller), Prophet REV2-16, DeepMind 12

Re: OB6 Module no Audio from main outs
« Reply #6 on: May 29, 2019, 04:32:12 AM »
Thanks for your replies, very interesting indeed. I will try disconnecting the Midi controller and just press play on the sequencer to see what happens... thanks again and will keep you posted.

Re: OB6 Module no Audio from main outs
« Reply #7 on: May 29, 2019, 11:11:21 AM »
...I was in a situation like this recently(though you hear through the headphones)....I had no output on the main outs of my OB-6 module.....I initally was like WTF, but turned out that an errant midi message from my controller turned the midi volume down on the module....it was solved by just turning the main volume control to turn the volume back up.

Yep, the same exact thing happened to me not too long ago. For a short while I was like WTFH ? Until I realized what was going on. A couple or scary minutes that was...

Ok, so I unplugged the MIDI controller and pressed play on the sequencer.... Still no audio out of the main outs, so I checked if there was audio through the headphone out and YES there's audio through the headphones but NOT through the main outs...  :'(

Re: OB6 Module no Audio from main outs
« Reply #8 on: May 29, 2019, 04:43:21 PM »
...I was in a situation like this recently(though you hear through the headphones)....I had no output on the main outs of my OB-6 module.....I initally was like WTF, but turned out that an errant midi message from my controller turned the midi volume down on the module....it was solved by just turning the main volume control to turn the volume back up.

Yep, the same exact thing happened to me not too long ago. For a short while I was like WTFH ? Until I realized what was going on. A couple or scary minutes that was...

Ok, so I unplugged the MIDI controller and pressed play on the sequencer.... Still no audio out of the main outs, so I checked if there was audio through the headphone out and YES there's audio through the headphones but NOT through the main outs...  :'(
I know it's probably a given but you did raise and lower the main volume control on the OB-6 to reset the volume correct? (I'm sure you must have because you're hearing the headphones)