The Official Sequential/DSI Forum

Bug ? Setting Global Clock Mode with NRPNs

Bug ? Setting Global Clock Mode with NRPNs
« on: May 15, 2019, 12:25:26 PM »
Did anyone have success changing the global clock mode (off-master-slave-slavethru) by MIDI ?
I can set Off or Master, but not the two other modes.
Thanks for checking !

Re: Bug ? Setting Global Clock Mode with NRPNs
« Reply #1 on: May 16, 2019, 12:29:33 AM »
Did anyone have success changing the global clock mode (off-master-slave-slavethru) by MIDI ?
I can set Off or Master, but not the two other modes.
Thanks for checking !

I'll check tonight. It should be possible with NRPN 4099.
I've made an iPad editor for just the step sequencer and modulation matrix but I can add this to try.

R

Re: Bug ? Setting Global Clock Mode with NRPNs
« Reply #2 on: May 16, 2019, 01:39:53 AM »
That would be nice if you could try, so I know if the mistake is mine. Thanks in advance !

Re: Bug ? Setting Global Clock Mode with NRPNs
« Reply #3 on: May 16, 2019, 09:22:59 AM »
That would be nice if you could try, so I know if the mistake is mine. Thanks in advance !

You are right, it only responds to 0 and 1. It does send the values 0-4 though (checked with Midi Monitor).
So, a bug!!!

Re: Bug ? Setting Global Clock Mode with NRPNs
« Reply #4 on: May 16, 2019, 11:22:23 AM »
Damn, this is super annoying, and compromising some aspects of my live projects.
Thanks a lot for checking.