The Official Sequential/DSI Forum

Factory reset

jconway3

  • *
  • 15
  • Rev 2, Pro 2 & OB6
Factory reset
« on: April 27, 2019, 11:13:14 AM »
Hi all
I am just about to buy a used Tempest. Is there a procedure to put it back to factory default condition ?


Re: Factory reset
« Reply #1 on: April 27, 2019, 12:48:33 PM »
Format (Hold both shift buttons + System button to enter root menu) and after that load the factory content..
« Last Edit: April 28, 2019, 12:03:45 PM by Yorgos Arabatzis »

jconway3

  • *
  • 15
  • Rev 2, Pro 2 & OB6
Re: Factory reset
« Reply #2 on: April 29, 2019, 02:40:34 PM »
Thank you for the information regarding formatting the Tempest. You say load the factory content afterwards, how do I find the factory content ?
Thank you

Re: Factory reset
« Reply #3 on: April 29, 2019, 02:58:00 PM »
At the bottom of the page:
https://www.sequential.com/tempest-factory-sounds/
More banks at the bottom of the 1st post here (make sure you’re logged in):
https://forum.sequential.com/index.php/topic,34.0.html
My sound sets here:
https://www.yorgosarabatzis.space/store
And make sure you read this as a gospel:
https://forum.sequential.com/index.php/topic,78.0.html
Thank you for the information regarding formatting the Tempest. You say load the factory content afterwards, how do I find the factory content ?
Thank you
« Last Edit: April 29, 2019, 03:02:40 PM by Yorgos Arabatzis »

Re: Factory reset
« Reply #4 on: May 08, 2019, 02:48:12 PM »
I just went through this process, and while I ended up with a bunch of "sounds" and "projects" in the factory folders, i didn't end up with any "beats". Is this to be expected when loading only the content provided on the sequential website?